Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   macOS (http://duc.avid.com/forumdisplay.php?f=92)
-   -   Problems installing pro tools 10 on mac (http://duc.avid.com/showthread.php?t=317717)

decypha 02-18-2012 10:43 AM

Problems installing pro tools 10 on mac
 
I have a cross grade of pro tools 10 from pro tools 8 LE. I am having trouble installing protools 10 on my macbook pro i have the newest one out 15" 2.2 ghz quad-core processor. I downloaded the pro tools 10 installer onto my mac which is a .dmg file but the problem I am having is opening it up every time I open it it will try to verify the file and then it will say pro tools 10 installer data image corrupted. I don't understand I downloaded it from Avid's website it should work. If there is anybody out there that has actually installed it on there macbook please help me. I really need help thanks again.

epiphone 02-18-2012 11:34 AM

Re: Problems installing pro tools 10 on mac
 
You should be able to install it so do the clean uninstall and try again !

decypha 02-18-2012 01:05 PM

Re: Problems installing pro tools 10 on mac
 
So I should uninstall pro tools 8 and then reinstall pro tools 10. Since its a crossgrade shouldnt pro tools 8 be downloaded already in order to download pro tools 10.

texasdave 02-18-2012 07:42 PM

Re: Problems installing pro tools 10 on mac
 
You don't need PT8 installed.

drumzalicious 02-19-2012 07:01 PM

Re: Problems installing pro tools 10 on mac
 
Quote:

Originally Posted by texasdave (Post 1903350)
You don't need PT8 installed.

indeed. when I went from 9 to 10 i ended up uninstalling it first because it seemed to be causing issues.

The other thing I had to do was create a separate user account on my mac just to do the installation because for whatever reason it wouldn't install using my default admin account.


All times are GMT -7. The time now is 08:28 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com