Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Avid S1, S3, Dock and Control (http://duc.avid.com/forumdisplay.php?f=135)
-   -   Ipad App 19.9.1.17 (http://duc.avid.com/showthread.php?t=406765)

Cryos 10-16-2019 02:30 PM

Ipad App 19.9.1.17
 
Question... Im on Sierra Mac Os Ipad is on ios 12.3.1.
I have to quit and launch the PT/Contol app at least 3 times before the Eucontrol App engages with the ipad.

What's happening is the PT/Control app shows up in Eucontrol then disappears. When it 1st shows up in the Eucontrol mac app it always shows the PT/Contol but just next to it i see the ipad name (Air2) pop up beside the name, it looks like this: PT/Control(Air2) then it disappears out of the right most connected column .. After the 3rd or 4th launch of the PT/Control app it'll show up simply as "PT/Control without the (Air2) and it engages..

Any ideas what up? other than that the app and eucontrol seem pretty stable.

Maybe I have to do a clean install of the eucontrol app? not sure what I should do.


Thanks

Cryos 10-17-2019 10:34 AM

Re: Ipad App 19.9.1.17
 
Same thing is happening with Mojave btw..
Can someone at avid suggest anything?

Sent from my SM-N950W using Tapatalk

thierryd 10-17-2019 04:58 PM

Re: Ipad App 19.9.1.17
 
I see the same behaviour; having to start PT Control multiple times before the connection starts working.
Another thing: I can't seem to get Eucontrol to remember that it needs to lock the iPad PT Control to the DADman software for DAD AX32 control. In my memory it used to remember this with previous versions. Now I always have to re-lock it with every restart.

Greetings,

Thierry

Cryos 10-17-2019 06:17 PM

Re: Ipad App 19.9.1.17
 
I also tried it today with a totally different iPad running ios 13 and the same exact behavior. Would take multiple attempts to connect.

Sent from my SM-N950W using Tapatalk

originalscottyg 10-18-2019 08:07 AM

Re: Ipad App 19.9.1.17
 
Intermittently seeing the same behavior here. PTU 2019.6, EuControl 19.9.1.17, PT Control 19.9.1.17, but just realized my iPad is still on 11.4.1. PT Control shows up in surfaces list and seems to connect, then switches to *available* while still greyed out and disappears from both columns. iPad app seems frozen and never shows connected in green at the top.

UPDATE: Seems like having the iPad app and the artist mix already powered on, then restarting seems to work, but I';ll have to test a few more times to confirm.

Cryos 10-18-2019 03:38 PM

Re: Ipad App 19.9.1.17
 
Tried all that too. Nothing seems to work. Avid got back to me and didn't have any real viable solution other than reinstall all the eucon software..toss prefs and reinstall App. None of it worked .. has to be a bug .. what's the likelyhood of this happening with different iPads on 2 totally different machines !

Sent from my SM-N950W using Tapatalk


All times are GMT -7. The time now is 05:27 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com