Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools SE and Essential (Mac) (http://duc.avid.com/forumdisplay.php?f=73)
-   -   Unable To Locate Avid Hardware (http://duc.avid.com/showthread.php?t=376518)

dustinjamesdesign 01-09-2016 07:15 PM

Unable To Locate Avid Hardware
Hey everyone,

Just a few weeks ago, my Pro Tools SE and M-Audio Fast Track USB II have been working perfectly ever since I bought it around 6 years ago.

In early December, I created a cool riff that I wanted to record in my Pro Tools and as I set it up, I got the message that comes up when your Avid hardware is not connected to your computer stating, "Unable to locate Avid hardware. Make sure your hardware is connected and turned on. Click "OK" when hardware is ready." Unfortunately, my hardware was plugged in. I never had this issue before. I turned off Pro Tools and changed the USB input to try again with no luck. I restarted my computer, nothing. I went to double check to make sure I had all the driver updates, patches, and so forth, still no luck. I decided to uninstall my Pro Tools and reinstall it with the original disc with no results. I downloaded the most recent download from the Avid site and installed it without luck (while making sure the updates and drivers were up-to-date).

I've gone through all the forums and really haven't been able to find an answer. Usually, someone's problem includes something not being updated and first time using a product, but I've been using mine for a long time with no issues and everything is up-to-date. I know it isn't my computer, because Pro Tools SE has been working just fine on El Capitan for my Mac. AND my computer is recognizing my M-Audio Fast Track. I can go to System Preferences and it shows up with other devices on the bottom and in the Sound with output and input options, so I know the connection from the device to my computer is good. Here is everything for my computer and hardware/software.

OS X El Capitan
10.11.2 (15C50)
MacBook Pro (13-inch, Early 2011)

Processor: 2.7 GHz Intel Core i7
Memory: 16 GB 1333 MHz DDR3
Graphics: Intel HD Graphics 3000 512 MB

Pro Tools SE (8.0.3 Patch 003)
M-Audio Fast Track USB II (Driver 1.9.4)

I'm really at a loss of what to do. I've gotten super frustrated trying to figure it out with no luck. I'm not the biggest computer knowledge person, so if help gets pretty technical, I might request for you to dumb it down for me and/or give directions.

Thank you!

Southsidemusic 01-09-2016 08:02 PM

Re: Unable To Locate Avid Hardware.
Hello and Welcome to the Community

I would start by launching your Pro Tools with the "N" key held down on the keyboard. When prompted choose your interface and see if that helps anything.

If not please let us know :-)

dustinjamesdesign 01-10-2016 06:54 AM

Re: Unable To Locate Avid Hardware.
Southsidemusic, thank you for replying to me.

Unfortunately, when holding down the 'n' key while starting/loading up Pro Tools, nothing happens besides the same message. I've tried holding it down before I open it and during with no results. I also tried this earlier (I should have mentioned this, so I apologize) before I reinstalled Pro Tools.

I hope we can figure this problem out.


Southsidemusic 01-10-2016 10:10 AM

Re: Unable To Locate Avid Hardware.
Try this and report back :-)


Choose your OS from the page and make the steps for deleting the files, restart your computer amd then start PT.

Also have this setup ever worked as your OS and the PT SE might not be compatible. You have installed the interface driver and made sure its up to date?

dustinjamesdesign 01-10-2016 12:34 PM

Re: Unable To Locate Avid Hardware.
So I just followed the instructions on the website and restarted my computer without any luck, unfortunately.

And yes, I've been using my Pro Tools SE with the Fast Track on El Capitan since September/October and it's been working fine (at least using it once a week). According to the Avid website, everything is up-to-date, including my Pro Tools SE, patches, and drivers for my Fast Track.

Southsidemusic 01-10-2016 03:11 PM

Re: Unable To Locate Avid Hardware.
Sorry to hear, As we have never used any if these interfaces and PT versions I am afraid i am the wrong guy to start experimenting with your setup so i hope someone else who knows how these interfaces works with certain OSX versions.

I still have a hard time seeing this on El Cap but as i said, not my wheelhouse :o

dustinjamesdesign 01-11-2016 06:47 PM

Re: Unable To Locate Avid Hardware.
That is quite alright. It's a pretty old program and used for only small hobby work, so it's not commonly used. I was happy that it worked on El Capitan as well, but who knows, maybe is just won't budge now.

Thank you for your help, hopefully someone else on here might have an idea.

ryanrice81 01-14-2016 08:20 AM

Re: Unable To Locate Avid Hardware.
Hey Dustin,

I am in the exact same boat that you are in. And unfortunately my friend, I have some bad news...I've been researching the crap out of this problem for the last week and Avid doesn't officially support its hardware with El Capitan. I realize there's not much consolation here other than waiting for Avid to fix it. The only other course of action that you have is to contact Avid about it and see if someone there can help you out.

Now, with that said, let me tell you what I tried...I attempted to re-install Yosemite on my Mac, which was a no-go because once you have El Capitan on there there's no chance of installing an older OS on your machine. What else...oh yeah, I used my MobilePre in a live setting and there is an update I think that broke it. I was doing fine in El Capitan until that update and now my hardware isn't recognized on my Mac. I have tried to uninstall and reinstall the drivers but get an error when performing the uninstall. To say that it's frustrating is an understatement, but the silver lining is that there are a TON of us out there with the same complaint, so my hope is that enough of us complain to Avid about this, so they will finally get on the ball and put an update out for El Capitan and we can get on with our lives. Until then, we are stuck in limbo man. I feel your pain.

ryanrice81 01-19-2016 08:10 AM

Re: Unable To Locate Avid Hardware.
Here's an idea...rollback the driver on your hardware and see if Pro Tools picks it up. I did that with mine and it worked!

dustinjamesdesign 01-21-2016 01:20 PM

Re: Unable To Locate Avid Hardware.
First comment reply:
It's extremely unfortunate and I personally doubt they will, since it's such an old program. Maybe we'll get lucky though.

Second comment reply:
I'm glad you got yours working with the rollback! I looked only how I would go about doing this, but I'm pretty unsure. Can you instruct me how you rollbacked yours for me, please? Hopefully, if it works for me to, this can be a strong thread for people who have had similar issues.

All times are GMT -7. The time now is 03:38 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com