Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   macOS (http://duc.avid.com/forumdisplay.php?f=92)
-   -   New to Protools 9, wat to do??! (http://duc.avid.com/showthread.php?t=302510)

nokiafiji 06-09-2011 12:10 AM

New to Protools 9, wat to do??!
 
hey guys i just installed my protools 9 crossgrade, and i am now just waiting for my apogee duet 2 to come, that's the interface that i am goin to use in the future. So i click the protools 9 icon after installation, it asked me for ilok, i have it, havent do the whole license obtaining thing yet, just wanna make sure i do it in the right way, can anyone tell me wat are the steps? for instance, get ilok first, do it and do that, etc. thank you

Darney 06-09-2011 12:44 AM

Re: New to Protools 9, wat to do??!
 
Quote:

Originally Posted by nokiafiji (Post 1803362)
hey guys i just installed my protools 9 crossgrade, and i am now just waiting for my apogee duet 2 to come, that's the interface that i am goin to use in the future. So i click the protools 9 icon after installation, it asked me for ilok, i have it, havent do the whole license obtaining thing yet, just wanna make sure i do it in the right way, can anyone tell me wat are the steps? for instance, get ilok first, do it and do that, etc. thank you

http://avid.custkb.com/avid/app/self...p?DocId=363611

nokiafiji 06-09-2011 11:06 PM

Re: New to Protools 9, wat to do??!
 
thank you, one more question, i have the first generation ilok, but i had followed everything to make it work, my ilok seem broken, itz brand new one, cant download license from ilok.com, wat happen?

yoerik 06-09-2011 11:36 PM

Re: New to Protools 9, wat to do??!
 
what browser are you using?
if the site keeps telling you your driver/ilok soft is not up to date (despite you installed both from the iLok site) it's probably the browser that's not compatible with iLok. e.g. Chrome will probably not work. On Mac Safari should be good, on PC Firefox or IE. More info is in the faq section of the iLok site: https://www.ilok.com/cgi-bin/WebObje...wa/FAQPage#1-1 (under system requirements)

nokiafiji 06-10-2011 12:13 AM

Re: New to Protools 9, wat to do??!
 
i hope the ilok first generation work with protools 9, and itz not broken!

ejwells 06-10-2011 01:15 AM

Re: New to Protools 9, wat to do??!
 
Quote:

Originally Posted by nokiafiji (Post 1803798)
i hope the ilok first generation work with protools 9, and itz not broken!

The 1st generation iLok works fine with PT9

danander11 06-10-2011 04:25 AM

Re: New to Protools 9, wat to do??!
 
install the pace drivers and the ilok drivers.

nokiafiji 06-10-2011 02:55 PM

Re: New to Protools 9, wat to do??!
 
i did installed those drivers, but the website keep saying ilok not detected, same thing happened in my frd's mac, so i assuming my ilok is broken.


All times are GMT -7. The time now is 08:38 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com