Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (http://duc.avid.com/forumdisplay.php?f=15)
-   -   mbox mini problems (http://duc.avid.com/showthread.php?t=195825)

AY1 04-23-2007 12:09 PM

mbox mini problems
 
Hi, I am running a macbook 2.0ghz with 2.0 gigs of ram on OS 10.4.9 and an mbox mini with PT LE 7.3.1cs2 and a Glyph GT050Q external firewire drive. So far I have had nothing but problems. Although some of the PT updates have solved one or two of them, almost all the original problems are still present. I have scoured the net looking for and trying all sorts of solutions to no avail. Here's what's going on:

1. Constant CPU spikes in every session, regardless of size or plugin count
2. Constant buffer errors when mixing, even at highest buffer setting
3. When I hit the record ready button, a mystery signal is already present that is constant and won't go away until I unplug the mbox and reboot
4. When loading a session, there is a pop and the audio disappears until I unplug the mbox and reboot
5. I can't record one single track without getting a buffer error, even at higher buffer levels.
6. General overall poor performance

Here's what I've tried so far (not necessarily is this order):
1. Updating from 7.1 to 7.3 to 7.3.1 to 7.3.1cs2
2. Tried with all buffer levels and DAE settings
3. Uninstalled and reinstalled PT and all updates
4. Repaired file permissions
5. Combo updated from os 10.4.8 to 10.4.9
6. Tried changing between 1 and 2 processor settings
7. Limited open ended recording allocation to 7 min.
8. Clicked checkbox for "Ignore Errors during playback/record"
9. Tried different CPU usages
10. Closed all other programs that were open
11. Stopped Dashboard and Airport from running in the background
12. Tried recording to the internal drive
13. External is formatted OS extended
14. Trashed preferences
15. Dedicated the max cpu power 90%

Anyways, I could keep going, but you get the idea. Does anybody have any idea of what's going on?

AY1 04-23-2007 09:57 PM

Re: mbox mini problems
 

kBiz 04-23-2007 10:00 PM

Re: mbox mini problems
 
Hi,

I almost stopped reading when you listed you're running 10.4.9. Check here:

http://www.digidesign.com/index.cfm?...4&itemid=22904


I've got pretty much the exact same setup (substitute a Maxtor external drive for your Glyph) and I haven't experienced any of those problems in 10.4.8. Go back to 10.4.8 and make sure to plug the Mini directly into the left USB port, not in a hub or other peripheral.

Good luck,

K

AY1 04-24-2007 02:15 AM

Re: mbox mini problems
 
I'll give it a shot, but I've had these same problems from before I switched to 10.4.9. And I use the left usb port as digi suggests, but also have tried the right and don't use a usb hub. Thanks for the response though.


All times are GMT -7. The time now is 06:26 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com