Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools | S3 (http://duc.avid.com/forumdisplay.php?f=135)
-   -   2019.5 OLED not responding properly (http://duc.avid.com/showthread.php?t=404591)

pavoni 05-18-2019 04:04 AM

Re: 2019.5 OLED not responding properly
 
No it happens under High Sierra too.

Sardi 05-18-2019 04:22 AM

Re: 2019.5 OLED not responding properly
 
And on Sierra too.


Sent from my iPhone using Tapatalk

morgan58 05-18-2019 05:42 AM

Re: 2019.5 OLED not responding properly
 
Same issue here on Mojave with S3. It is basically unusable. Do you guys actually test the software before you release it ?!?! I mean it’s quite obvious that it is broken :confused:

EddieJones 05-18-2019 07:30 AM

Re: 2019.5 OLED not responding properly
 
Quote:

Originally Posted by morgan58 (Post 2526286)
Same issue here on Mojave with S3. It is basically unusable. Do you guys actually test the software before you release it ?!?! I mean it’s quite obvious that it is broken :confused:

Yes along with many betas. it doesn't affect everyone.

ha2dorff 05-18-2019 11:33 AM

Re: 2019.5 OLED not responding properly
 
Quote:

Originally Posted by EddieJones (Post 2525901)
What are your Fader Timeout Value settings set to ?



2 sec

EddieJones 05-18-2019 12:13 PM

Re: 2019.5 OLED not responding properly
 
Quote:

Originally Posted by ha2dorff (Post 2526311)
2 sec

Do you have the check box above checked ?

@tention 05-30-2019 03:12 AM

Re: 2019.5 OLED not responding properly
 
Quote:

Originally Posted by EddieJones (Post 2525923)
We are trying to get it out ASAP, hopefully before the end of May. We have already resolved a couple of things.

https://www.youtube.com/watch?v=OBsKhdzPwsw

ACECOM 05-30-2019 11:29 PM

Re: 2019.5 OLED not responding properly
 
Quote:

Originally Posted by EddieJones (Post 2525923)
We are trying to get it out ASAP, hopefully before the end of May. We have already resolved a couple of things.

D Day Eddie :D

EddieJones 05-31-2019 11:29 AM

Re: 2019.5 OLED not responding properly
 
Haha...it is...It is now looking like Monday, we wanted to get 2 more fixes in and out to betas over the weekend.

AINSLIE 06-03-2019 10:49 AM

Re: 2019.5 OLED not responding properly
 
Its a fine Monday for updating ...


All times are GMT -7. The time now is 04:19 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com