Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (http://duc.avid.com/forumdisplay.php?f=15)
-   -   exporting midi problem (http://duc.avid.com/showthread.php?t=259503)

stevesound 11-17-2009 01:42 AM

exporting midi problem
 
Hi,

I've having a problem exporting midi files to Sibelius. Sibelius keeps telling me the midi file is corrupt. Any ideas?

midi sordino 11-17-2009 02:46 AM

Re: exporting midi problem
 
Is this happening with exporting midi files in all sessions or just one particular session? What version of Sibelius are you on?

stevesound 11-17-2009 02:57 AM

Re: exporting midi problem
 
happening with all sessions, I'm on Sibelius 5. Sibelius imports other none PT exported midi fine.

midi sordino 11-17-2009 03:45 AM

Re: exporting midi problem
 
Create a session with just a one midi track and some note on data. Export as midi format 0 single track. See if this imports...

stevesound 11-17-2009 03:50 AM

Re: exporting midi problem
 
Hi, thanks for your help on this. That worked! So do I need to export one by one instead of as a multi? steve

midi sordino 11-17-2009 04:02 AM

Re: exporting midi problem
 
No, you don't need to do one at a time. Try creating a few midi tracks with just note on data and export as midi format 1 multitrack. Import into Sibelius. Should work.

I've never had a corrupt message like this, so I'm just guessing, but there may be other midi data on the midi/ instrument tracks in the PT sessions you're trying to export that Sibelius is reading as corrupt.


All times are GMT -7. The time now is 02:48 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com