Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 12 (http://duc.avid.com/forumdisplay.php?f=142)
-   -   Why is 12 sucking SO BAD?!? (http://duc.avid.com/showthread.php?t=371834)

soybalm 09-11-2015 04:47 PM

Re: Why is 12 sucking SO BAD?!?
 
re: scroll wheel. Also, I'm running Maverick. But look in Preferences/Operations-misc? and you can turn off that mouse behavior.

Sardi 09-11-2015 07:45 PM

Re: Why is 12 sucking SO BAD?!?
 
Quote:

Originally Posted by john1192 (Post 2293189)
to the OP .. your on 10.6.8 ... i assume you have looked at this already ... http://avid.force.com/pkb/articles/e...tibility-Chart

Indeed.

OP, first you say this:

Quote:

Originally Posted by Siegfried Meier (Post 2293167)
Macbook Pro mid 2012 2.3G quad i7, 16GB RAM, 10.6.8 etc, Apollo Twin/rack (on this system anyway).

But then you also say this:

Quote:

Originally Posted by Siegfried Meier (Post 2293083)
PT12 is supposed to support Mountain Lion, so that's clearly not causing issues either.

So which is it? Are you running SL or ML? If it's ML, cool. If it's SL, v11 isn't supported let alone v12.

Bookerv12 09-11-2015 08:12 PM

Re: Why is 12 sucking SO BAD?!?
 
I guess I ended up with some "good code".
Phew!

Siegfried Meier 09-11-2015 08:54 PM

Re: Why is 12 sucking SO BAD?!?
 
Quote:

Originally Posted by Sardi (Post 2293243)
Indeed.

OP, first you say this:



But then you also say this:



So which is it? Are you running SL or ML? If it's ML, cool. If it's SL, v11 isn't supported let alone v12.

Bah…I meant 10.8.5…it's not Snow Leopard, don't worry. I'll just say the name of the damn cat from now on, forget the numbers.

Siegfried Meier 09-11-2015 08:56 PM

Re: Why is 12 sucking SO BAD?!?
 
Quote:

Originally Posted by soybalm (Post 2293199)
re: scroll wheel. Also, I'm running Maverick. But look in Preferences/Operations-misc? and you can turn off that mouse behavior.

I don't think we're on the same page re: the trackball scroll wheel…

I can't scroll through my plugin list with the scroll wheel any longer, that's what I'm talking about. Why would there be anything to tick off in the system preferences? I didn't change operating systems…it works fine in PT11HD…

Scroll wheel works fine in other normal Pro Tools use, so this makes no sense.

Sardi 09-11-2015 09:01 PM

Re: Why is 12 sucking SO BAD?!?
 
Quote:

Originally Posted by Siegfried Meier (Post 2293260)
Bah…I meant 10.8.5…it's not Snow Leopard, don't worry. I'll just say the name of the damn cat from now on, forget the numbers.

OK cool.

Well, you're right. It's not your OS. ;)

Siegfried Meier 09-11-2015 09:15 PM

Re: Why is 12 sucking SO BAD?!?
 
I'm gonna throw some positives out there now! I forced myself to use 12HD instead of 11 all day, and I was able to track bass and guitars for 3 songs without any crashes or hiccups. Now I wasn't taxing my rig by any means, so it really isn't a complete indication of all is well, but I can see why a lot of users have no issues with it.

Now fix the damn scroll wheel!!! ;-)

john1192 09-11-2015 10:03 PM

Re: Why is 12 sucking SO BAD?!?
 
Quote:

Originally Posted by soybalm (Post 2293199)
re: scroll wheel. Also, I'm running Maverick. But look in Preferences/Operations-misc? and you can turn off that mouse behavior.

Pro Tools Pref's .. not system pref's .. i will take a look a that .. thank you

and yes, the Lion of the Mountains should be fine ..

i myself am not upgrading anymore until Baby Harp Seal comes out .. ;) ;)

studioj11 09-11-2015 11:26 PM

Re: Why is 12 sucking SO BAD?!?
 
FWIW PT12 has been much more stable for me than 11. Last few projects I've had maybe 1 or 2 crashes total in a few weeks.

I think the scroll wheel behavior is a new preference in Pro Tools. Release notes will probably have the information.

VRW 09-12-2015 02:23 AM

Re: Why is 12 sucking SO BAD?!?
 
- :confused:
definitely cannot confirm PT12 being bad either.

Used systems:
2014 MBP i7 Quad, 16GB, 512GB Flash
UAD Apollo (software v8.3)
3TB LaCie Thunderbolt external
Mac OSX Yosemite 10.10.5
Pro Tools HD 12.2, Pro Tools 12.2 (Native)

2012 MBP i5, 16GB, 512GB Samsung 850 Pro
Apogee Duet, UAD Apollo (software v 8.3), Focusrite Scarlet 2i2
several external 7200rpm FW800 drives
Mac OSX Yosemite 10.10.4/5
Pro Tools 12.2 (Native)

using Waves, MCDSP, Lexicon, SSL Duende, Softube, Soundtoys,
Slate, HOFA, Relab, Izotope, UAD, Native Instruments, IK Multimedia etc.

Further on both systems installed:
Logic Pro X 10.2 incl. all included libraries, loops etc.
Sony Soundforge Mac
all the basic OSX applications and programs

Have been running every version of PT from LE7 to PT12 and have to say
12 is one of the finest so far, here at least.
Stable, great sounding and a joy to use most of the time.
Absolutely no issues on the i7 system, on the i5 system only "Drives not fast enough"
and some CPU overload errors from time to time which is more related to the (not supported)
not really powerful 2012 i5 processor.
Happened with 11 as well. However its does happen rarely and therefore
does not interfere the workflow seriously.
So maybe I am just lucky but I have heard a lot good things from other users
about 12 too.
I am sorry for the OP but there must be something system related which causes
all that problems imo.

Anyway all the best to you and everyone. Hope you can solve it finally.


All times are GMT -7. The time now is 08:44 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com