Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 12 (http://duc.avid.com/forumdisplay.php?f=142)
-   -   Why is 12 sucking SO BAD?!? (http://duc.avid.com/showthread.php?t=371834)

Siegfried Meier 09-11-2015 02:33 PM

Re: Why is 12 sucking SO BAD?!?
 
Plugin Presets weren't working in PT11HD. After some research, changing folders etc. I got them to work again…gone once again in PT12. I followed the info here, still gone:

http://avid.force.com/pkb/articles/e...settings-PT-11

After resetting all the preferences, I get a lockup everytime it gets to the last few plugins in the list - usually Xform or White Amp Free - I have to remove those from the list, let it finish - then shut down Pro Tools (at which point it consistently crashes once again), put those plugins back in the folder, restart again and then we're usually ok. If this is normal behaviour then you guys are out to lunch.

I love that picture someone previously posted of the 1 dude (programmer) with a stack of "in" documents on his desk and no "outs"…it has never been more fitting than right now...

Emcha_audio 09-11-2015 02:43 PM

Re: Why is 12 sucking SO BAD?!?
 
Since you haven't posted your system specs in your profile. What is your system specs?

Also, personally, I work with 12.2 on a desktop windows 7 64 ultimate no problem, and on a laptop windows 10 and beside a resizing bug for the main window, no problem either.

john1192 09-11-2015 02:59 PM

Re: Why is 12 sucking SO BAD?!?
 
Quote:

Originally Posted by Siegfried Meier (Post 2293118)
*face palm*

Ok, I'll say this one more time. These are FULL INSTALLS ON SEPARATE HARD DRIVES. They're full system installs, on separate external SSD hard drives. No one said anything otherwise.

"external SSD hard drives" .. this is the only thing that sent up a red flag to me .. are you running the 2 Systems off of External Drives ??

and please give us your system info .. and i understand you say all is correct but you never know .. happy to help if i can .. cheers john

Siegfried Meier 09-11-2015 03:11 PM

Re: Why is 12 sucking SO BAD?!?
 
One SSD is internally on my Macbook Pro - that's with PT11HD, the other is inside an OWC Thunderbay 4 bay chassis along with my sample drives, backup drives etc.

Macbook Pro mid 2012 2.3G quad i7, 16GB RAM, 10.6.8 etc, Apollo Twin/rack (on this system anyway). We have multiple HD systems at the studio and on the road, they're all behaving the exact same way. It's not the computer or the system or the drives guys. It's BAD CODE. AVID needs to stop releasing these updates without them actually being checked first.

If someone tells me my external SSD installs are causing the scroll wheel of my Kensington trackball to stop working in PT12HD, but work in 11HD, then I'm gonna tell you to give your friggin' head a shake.

mykhal c 09-11-2015 03:23 PM

Re: Why is 12 sucking SO BAD?!?
 
Quote:

Originally Posted by Siegfried Meier (Post 2293118)
*face palm*

Ok, I'll say this one more time. These are FULL INSTALLS ON SEPARATE HARD DRIVES. They're full system installs, on separate external SSD hard drives. No one said anything otherwise.

did you check the console for any messages at the time of failure?

Siegfried Meier 09-11-2015 03:29 PM

Re: Why is 12 sucking SO BAD?!?
 
At the time of what failure…?

midnightrambler 09-11-2015 03:36 PM

Re: Why is 12 sucking SO BAD?!?
 
12.2 operating okay here too on 10.10.5. I drove it quite hard earlier (plug-in heavy mix with VIs) and got the usual couple of crashes from overdoing something (who knows what, probably some VI related thing), and a couple of "Drives not fast enough" errors that I've not had for a while (?! despite having disk cache on 30Gb or something crazy), but otherwise, not too bad.

mykhal c 09-11-2015 03:40 PM

Re: Why is 12 sucking SO BAD?!?
 
Quote:

Originally Posted by Siegfried Meier (Post 2293172)
At the time of what failure…?

at the time you are getting pissed?;) i'm just sayin' see if there are any messages on the console that 'might' help...

soybalm 09-11-2015 03:41 PM

Re: Why is 12 sucking SO BAD?!?
 
I run a Mac Mini with a separate drive. The mouse scroll is a new option. Just untick it. It's set to jump from track to track with no motion. I think that's a cool feature that I don't need but it might be nicer for dealing with a 100+track count. All is okay so far.

john1192 09-11-2015 04:03 PM

Re: Why is 12 sucking SO BAD?!?
 
Quote:

Originally Posted by soybalm (Post 2293182)
I run a Mac Mini with a separate drive. The mouse scroll is a new option. Just untick it. It's set to jump from track to track with no motion. I think that's a cool feature that I don't need but it might be nicer for dealing with a 100+track count. All is okay so far.

hi dave, is this in PT pref's ???

to the OP .. your on 10.6.8 ... i assume you have looked at this already ... http://avid.force.com/pkb/articles/e...tibility-Chart


All times are GMT -7. The time now is 05:45 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com