Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) (http://duc.avid.com/forumdisplay.php?f=17)
-   -   M-audio keystation 49e (http://duc.avid.com/showthread.php?t=154984)

Palli-Moon 12-16-2005 03:16 AM

M-audio keystation 49e
 
I really needed a fair midi-controller to get some recording going because I do not have alot of cash and instruments and mic's are expensive. So I baught the M-audio Keystation 49e. I just want to tell you my experience with it: I think it's the most sack of crap I've ever bought! Plug n' play my ass! I've had constant figts to get to work in pro tools and one day after 2 hours of trying to get it to appear and the next day it's gone again. I've also been using it for reason 3 and had a tiny bit more luck getting it to work there but still if it's unplugged for a sec and I re-connect it it takes a struggle to get it to work again. And finally I find the velocity sensitivity beeing just weird... It's increadible where the mark between a "fast" press and a "slow" press is.

Please excuse my english...

jwd65 12-16-2005 08:24 AM

Re: M-audio keystation 49e
 
Sorry guy,
I've used the same controller with with Reason (lite) 2.5 and never had a problem. It doesn't have tons of touch sensitivity but it cost $100.00(usd). Whattya want? There are more expensive ones out there that probably have more sensitivity. No piece 'o crap by me. Works fine.

J.D


All times are GMT -7. The time now is 07:48 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com