Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools TDM Systems (Mac) (http://duc.avid.com/forumdisplay.php?f=11)
-   -   Trouble installing PT7.0 (http://duc.avid.com/showthread.php?t=160576)

Cawbaby 02-14-2006 09:02 AM

Trouble installing PT7.0
 
OK, get this. I've tried 3 different drives, erased them and freshly installed OS 10.4. I've tried this several times on 2 of these drives. I got PT 7.0 to install only twice without freezing. It always freezes with 397 files remaining to install. When I update to 7.1cs4, after the 2 times I was successful installing PT 7.0 the installer freezes with 396 files remaining to be installed. I've put Toast, Jam, Quickeys, and probably 4 or 5 additional small apps on these drives with no problem but the Pro Tools installer freezes. I thought it might be the actual CD install disc so digi sent me a digidelivery disc image and I installed from there. It froze for a few seconds at 397 files installedbut then sqeeked by and loaded. Then of course 7.1cs4 froze.
Anyway after I force quit the installer the amount USED in the info of the start-up drive continues to grow. So I'm forced to erase HD and start over.
Anybody have any ideas. Tech support appears to be tapped but I will try them again.
thanx
Craig

10.4.3 G4 dual 1.25 2G ram

DigiTechSupt 02-14-2006 11:39 AM

Re: Trouble installing PT7.0
 
I would recommend trying to install from a new admin account. We've seen this a couple times before and installing from a different admin account seems to fix the problem.

Cawbaby 02-14-2006 11:57 AM

Re: Trouble installing PT7.0
 
Thanx, but I did try this and it did load PT 7.0 but failed on the 7.1cs4 update. Thanx for the response, it's nice to see people concerned.


All times are GMT -7. The time now is 04:43 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com