Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools HDX & HD Native Systems (Win) (http://duc.avid.com/forumdisplay.php?f=97)
-   -   HD Native Pcie malfunction (http://duc.avid.com/showthread.php?t=401840)

meetrandeer 11-07-2018 12:09 PM

HD Native Pcie malfunction
 
Hi there!
I have an issue with HD Native-both mini-digilink ports have deep bent pins.As result,hardware is detecting in Device Manager but not in PT HD.I looked carefully at ports and decided to replaced bent pins by non-damaged pins from second port.I desolded both ports and discovered that pins are compressed by plastic.
I found two ways how fix this issue
1)Looking for dead HD Native with non-damaged mini-digilink ports to replace one.I'm monitoring Ebay due three mounts but no result.However,HD Native price is up because Avid discounted this device.
2)I found that Minidigilink cable have same connector but i haven't datasheet with pinout how sold pins to plate.By the way,connector has too big square and there is no free space to solding it correctly.
Do you have same issue?How you fix it?I did'nt found any mini-digilink's connector in open sale.
Thanks in advance,
Alex

Darryl Ramm 11-07-2018 12:20 PM

Re: HD Native Pcie malfunction
 
Are you really sure it has faulty pins, the problem is not missing a digilink license or macOS preferences > security setting problem?

What version of Pro Tools on what OS and version?

What hardware is detected? You mean the PCIe card or the interfaces connected to it? Digilink connectors being faulty should not prevent say macOS systems report or Windows device manager seeing the PCie card.

What did Digitest show?

meetrandeer 11-07-2018 12:45 PM

Re: HD Native Pcie malfunction
 
Thanks for response.
Yes, both mini-digilink ports have physical damage.First post has 3 bent pins,second port has only one bent pin.
Pro Tools doesn't detect HD Native because mini-digilink cable not connected properly (second device is 192 i\o).
The first mini-digilink port is desolded now and wainting for replace.
Digitest is running but failed because HD Native not connected to 192\o.I have 2 working cable but issue is damaged pins on ports

Darryl Ramm 11-07-2018 01:13 PM

Re: HD Native Pcie malfunction
 
I don't have a mini-Digilink connector with me to measure, but I think they are this type of HDR series 0.8 mm pitch x 26 pin connector.

https://www.htk-jp.com/product/index...ntal&lang_cd=2

https://www.htk-jp.com/product/templ...HDR2009526.pdf

Surface mount, so likely HDR-EA26LFY series.

I suspect you may be more successful still waiting and buying a used HD Native Card and just using that. Especially since the discontinuation of HD Native cards is going to cause issues, you might also try reaching out to Avid support and begging them to supply a spare.


All times are GMT -7. The time now is 10:53 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com