Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Licensing & Accounts (http://duc.avid.com/forumdisplay.php?f=143)
-   -   Avid support is an absolute joke (http://duc.avid.com/showthread.php?t=410537)

PaulMac 06-02-2020 03:02 AM

Avid support is an absolute joke
 
I contacted Avid about a lost ilok with my RMA and they told me to buy a ASC and then contact them when I have, which I did 3-4 minutes after they told me to. I emailed to say I purchased it but hadn't received the ASC. The site told me to look at my emails and my email tells me to access my purchase in the download centre. When I access the "Retrieve ASC Details" of the website I am informed "No Active ASC Code found".

Their last reply to me was 3 days ago to tell me to purchase the ASC.
I have tried to phone Avid and they have temporarily closed your licensing support line.

Meanwhile I'm a day late submitting a record for mastering... I have paid £36 specifically for what will likely require 5 minutes of Avid's time and they have not replied in 3 days.

TOM@METRO 06-02-2020 08:40 AM

Re: Avid support is an absolute joke
 
Perhaps you should report the loss to Pace/ilok, and start the replacement procedure. Or am I missing something? If this is only a Pro Tools auth that you are missing, try downloading and running the demo until this straitens out.


All times are GMT -7. The time now is 10:49 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com