Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools Express on Windows (http://duc.avid.com/forumdisplay.php?f=96)
-   -   PT express doesnt recognize Ilok (http://duc.avid.com/showthread.php?t=341703)

Growlers 07-12-2013 11:53 AM

PT express doesnt recognize Ilok
 
Hello, I got a M-Audio M-Track plus for a gift, which came with Pro tools express and an Ilock v2. I have gone through all the setup but when i try to start PT I get "Error, missing iLock autherization for "Pro Tools Express" Please insert the necessary iLock and restart "Pro Tools Express" even though my comp recognizes the iLock.

Craig F 07-12-2013 01:37 PM

Re: PT express doesnt recognize Ilok
 
and the license is on the iLok? you put it there from iLok.com?

Growlers 07-12-2013 06:57 PM

Re: PT express doesnt recognize Ilok
 
Thank you for your response. I got it running, I didn't activate it correctly in the iLock license manager.

kppoykko 12-09-2013 02:06 PM

Re: PT express doesnt recognize Ilok
 
Growlers, I have the same problem.

What did You exactly do to activate it correctly in the iLock license manager?

Thanks!

Bruce Paine 12-09-2013 02:58 PM

Re: PT express doesnt recognize Ilok
 
Quote:

Originally Posted by kppoykko (Post 2109877)
Growlers, I have the same problem.

What did You exactly do to activate it correctly in the iLock license manager?

Thanks!

You entered an invalid iLok User ID. See the Private Message I sent you.

For help with activation, see the following sticky in the Getting Started forum:
Avid Product Activation Video Tutorials


All times are GMT -7. The time now is 07:09 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com