Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Foro en Español (http://duc.avid.com/forumdisplay.php?f=52)
-   -   No funciona ALT K estando en Play (http://duc.avid.com/showthread.php?t=406706)

deibisantafe 10-12-2019 04:36 PM

No funciona ALT K estando en Play
 
Buenas noches a todos.
Tengo desde hace relativamente poco tiempo un Protools HD 10 (oficial por supuesto) corriendo en un PC HP XW8400, con dos tarjetas PCI-X, una HD Core y una HD Accel, así como dos 192 i/o, uno analógico y otro digital.
Todo funciona como la seda menos una cuestión: la monitorización de pista.
Vengo de estar años con una Digi 003, y el shortcut ALT K siempre ha funcionado para alternar entre señal entrante y señal grabada en la pista, ya sea estando en stop o en play. Bien. Pues por alguna razón que desconozco en el sistema que tengo ahora ALT K no funciona una vez que el sistema está en play. La luz verde del icono "I" si cambia, se enciende y apaga si presiono ALT K, pero no cambia el estado de la monitorización, se mantiene el que estuviera seleccionado antes de apretar play.
Alguna idea? Estoy perdidisimo
Un millón de gracias

jeam25 10-12-2019 04:52 PM

Re: No funciona ALT K estando en Play
 
Hola amigo estoy probando ahora mismo en PT ultimate y el ALT K esta funcionando perfecto. No puedo reproducir tu error.
Probaste borrando las preferencias? El keyboard layout ha sido cambiado de alguna forma en los settings de windows ?

amagras 10-12-2019 06:47 PM

Re: No funciona ALT K estando en Play
 
Como bscout the respondió en tu thread en inglés ahora es alt+I, yo creo que en PT10 también era así

jeam25 10-12-2019 07:02 PM

Re: No funciona ALT K estando en Play
 
Quote:

Originally Posted by amagras (Post 2541100)
Como bscout the respondió en tu thread en inglés ahora es alt+I, yo creo que en PT10 también era así

Hola amagras ...Alt+I? Siempre he usado Alt+K para input monitoring en Record y Shift+I para Input Monitoring en playback de hecho acabo de probar aqui en con las dos y se activa la funcion. Con Alt+I se abre la ventana de workspace.

Aqui el PDF con los shortcuts :


https://www.google.com/url?sa=t&sour...GRTF9AlxxBkmXV

amagras 10-13-2019 05:55 AM

Re: No funciona ALT K estando en Play
 
Quote:

Originally Posted by jeam25 (Post 2541104)
Hola amagras ...Alt+I? Siempre he usado Alt+K para input monitoring en Record y Shift+I para Input Monitoring en playback de hecho acabo de probar aqui en con las dos y se activa la funcion. Con Alt+I se abre la ventana de workspace.

Aqui el PDF con los shortcuts :


https://www.google.com/url?sa=t&sour...GRTF9AlxxBkmXV

Tengo que probar pero yo no uso k desde MP9 porque (y puedo estar equivocado) i funciona con las dos. Gracias jeam!

jeam25 10-13-2019 10:20 AM

Re: No funciona ALT K estando en Play
 
Quote:

Originally Posted by amagras (Post 2541130)
Tengo que probar pero yo no uso k desde MP9 porque (y puedo estar equivocado) i funciona con las dos. Gracias jeam!

No prob amigo :-) !

amagras 10-13-2019 10:28 AM

Re: No funciona ALT K estando en Play
 
Quote:

Originally Posted by jeam25 (Post 2541140)
No prob amigo :-) !

Ahora fue que pude mirar, shift+i activa el botón verde de monitorizacion en ambos rec y playback. Posiblemente esto no sea lo mismo que busca el OP. Saludos!

deibisantafe 10-17-2019 03:46 PM

Re: No funciona ALT K estando en Play
 
Hola de nuevo, y gracias a todos por contestar.
La verdad es que he probado tanto ALT+K como SHIFT+I pero el problema persiste. Si estando la pista en Input Monitor le doy al play, e intento con alguno de los shortcuts cambiar a que se escuche el material grabado en esa pista, no cambia, sigo oyendo la entrada. Estando en stop cambia sin problemas... ¿Podría tener algo que ver con la velocidad del sistema? El ordenador es un HP XW8400, con procesadores Xeon, y 16 G de RAM. Es antiquillo, tarda en arrancar y tal, pero me sorprende que esa sea la causa.


All times are GMT -7. The time now is 04:38 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com