Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (http://duc.avid.com/forumdisplay.php?f=15)
-   -   random crashes when opening or changing plugins (http://duc.avid.com/showthread.php?t=230259)

swethington 10-18-2008 07:32 PM

random crashes when opening or changing plugins
Hey everybody, hoping someone has had (and fixed) this problem I've been having lately, because its just driving me crazy.

I'm running LE 7.4.2 on 10.5.5 with a 002R on an iMac C2D 2.33. I'll be working in a session and at what appears to be totally random times, but always when changing something about a plug-in (opening or just changing settings), PT will suddenly stop responding. If the session was playing, it will continue to do so, but I'll just get a beach ball that will spin forever until I force PT to quit. This happens pretty much every time I open a session (and I've tried it with multiple sessions) and its pretty damn frustrating. Sometimes I'll just be changing the Q of an EQ band or sometimes I'll be putting a new plugin on a track. It doesn't seem to matter whether the session is playing or not, this still happens. As far as I can tell, its totally random.

I've checked my Activity Monitor when this happens, and I don't see anything that stands out as being a CPU or RAM hog, but honestly I'm not sure what I'm looking for. Unless something shows its using a huge percentage of the CPU or RAM, I probably wouldn't know if it should be there or not. I'm not running any other applications at the same time other than the standard background Mac OS processes, and I've tried every OS utility that I trust and know (disk utility, onyx).

Currently I have all the standard Digi and Bomb Factory (free) plugins plus a bunch of the free plugins that Scott Church listed on his blog (which is awesome, by the way). Having said that, I've had this exact same problem with only the Digi/free BF plugins installed.

And if that in itself wasn't enough, here's where it gets REALLY confusing to me. I typically have all of my sessions on an external FW400 drive that has never given me any problems. A few days ago, I took my session drive to the studio I work at (Mac Pro, 10.5.5, PT 7.4.2, more plugins though), thinking that at least I wouldn't have that problem there. That machine has been as solid as I could hope for. But wouldn't you know it, right away I had the same problem. So, lacking any other ideas about what could be happening, I copied my sessions from my FW drive to one of the internal drives in the Mac Pro. And guess what? No problems!

So when I got back home, I decided to check out some of the free synths that Scott Church listed on his blog and I made a point of making a new session that was saved on the internal drive of my iMac, rather than the FW drive, hoping that I wouldn't have the same problem. Of course, I did have the same problem. This session had no audio files, just one instrument track and one master fader.

I've tried reinstalling PT, I've tried repairing my startup disc & permissions, I've tried all the tips that Digi Support has in the link in their signature (whatever those links are called, can't remember) but I'm STILL having this weird issue.

Sorry for the long post, but man! It's a weird and frustrating problem. Has anyone out there experienced this, or if not, does anyone have any ideas what else I might be able to check or change in an attempt to get PT working smooth for me again? Is it PT? The OS? My HD? The devil? I've seriously had to start using garage band at home to record rough ideas and demos because PT is just making me angry with this issue. And when I get angry at my computer, I tend to stop feeling creative or musical.

Please help! (and again, sorry for the long post)


ps - one other weird problem that may or may not be related. sometimes (but not nearly as often as the main issue) my click track will show signal on its track even when the session is not playing. I don't hear any audio, but I will see signal on the meters. Weird! Related? I obviously have no idea.

DigiTechSupt 10-20-2008 11:57 AM

Re: random crashes when opening or changing plugins

So, lacking any other ideas about what could be happening, I copied my sessions from my FW drive to one of the internal drives in the Mac Pro. And guess what? No problems!
That points to the firewire drive being the problem. Have you tried backing up and erasing the drive? Which model drive is this?

You could also consider using the Tech Support Utility to generate a plug-in version list, so we can see if anything may be out of line there...

swethington 10-21-2008 05:15 AM

Re: random crashes when opening or changing plugins
I felt that it might be the FW drive, the thing that threw me was that when I tried running a session from my internal HD, I had the same issue.

Regardless, I haven't been able to backup and reformat my session drive yet, I need to free up enough space on another drive to do that. I also decided to reformat my whole computer and do a clean install of the OS and everything. The computer has been acting a little strange lately, so I figure I'm just going to go balls out and start from scratch. Once that's done, I'll reformat the session drive and give it a shot. I'll let you know if I have any luck. If I still have the problem, I'll generate that plug in version list you mentioned and I'll post it here. Hopefully I won't need to though.


All times are GMT -7. The time now is 06:51 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com