Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 2019 (http://duc.avid.com/forumdisplay.php?f=158)
-   -   Updated everything - NOW P.T Crashes / protools wont load my projects (http://duc.avid.com/showthread.php?t=408165)

Seafoam_Green 01-22-2020 02:54 PM

Updated everything - NOW P.T Crashes / protools wont load my projects
 
Hi Guys, I've been traveling and suffered some personal hard times over the past three years.

Now I've got my gear out out storage finally (that all worked fine before)

.., and now if I try to load my old ProTools projects (and earlier unfinished original works in progress) ...,

- I get a crash ( ie; application quit unexpectedly message window) in pro tools on startup, but otherwise, if I say create a new project pro tools opens fine


Note :

- i updated my OS from Sierra up to Mojave
- I updated protools from 3 years ago to PT2019.6.0
- I updated all my plugins and VI's and their libraries, including Arturia Toontrack, Native
instruments and all the Avid extras etc, making sure nothing was left out.

I am only on the cheaper perpetual plan and not the avid support plan (rant alert; even though you buy their product and its not working you should get support no matter what:mad:), so all I can do is send them a crash report but as far as support from them ..., well no support otherwise.

any ideas guys?

also ;

im on a mac pro late 2013 (the trashcan)
mbox pro (latest updates)
pro tools projects on a separate PCIe drive (note I also copied these to my desktop )
backup drives net the same crash results also

cwsand 01-22-2020 09:52 PM

Re: Updated everything - NOW P.T Crashes / protools wont load my projects
 
Hi, Besides all the normal troubleshooting like trashing preferences, optimizing OS, etc., my first guess would be a plugin causing the crashes. Maybe it's trying to load an older incompatible plugin? Have you tried opening the sessions with all plugins disabled? If that's the problem, you just need to figure out which plugins are the problem ones.

jscomposer 01-22-2020 10:33 PM

Re: Updated everything - NOW P.T Crashes / protools wont load my projects
 
Quote:

Originally Posted by Seafoam_Green (Post 2551844)
- I updated protools from 3 years ago to PT2019.6.0

I don't know when you did this, but they do give you a limited amount of time for live support when you purchase an upgrade, even without purchasing separate support. Or maybe they give you 1 free support case. I forget which. Would be worth double checking your account and/or trying to reach them anyway.

Stephen Bond 01-23-2020 02:01 AM

Re: Updated everything - NOW P.T Crashes / protools wont load my projects
 
Trashed prefs? First thing to try in this situation.

Also, do you have access to a later version? if so, install it! The recent ones are more stable on my system.

Stephen

Ale 01-23-2020 02:43 AM

Re: Updated everything - NOW P.T Crashes / protools wont load my projects
 
Yes its a plugin causing this.

I had the similar this week.
It turned out that an EQ was the problem.
Doing all import tricks did not help.

It ended in installing an OLD version of the eq und all was good.

Try to import track by track to narrow down and see what plug couses it.
Or remove some used plugs and see if the session loads.
Put one by one back and see what happens.

Ale

Seafoam_Green 01-23-2020 04:32 PM

Re: Updated everything - NOW P.T Crashes / protools wont load my projects
 
Quote:

Originally Posted by cwsand (Post 2551870)
Hi, Besides all the normal troubleshooting like trashing preferences, optimizing OS, etc., my first guess would be a plugin causing the crashes. Maybe it's trying to load an older incompatible plugin? Have you tried opening the sessions with all plugins disabled? If that's the problem, you just need to figure out which plugins are the problem ones.

Cheers for the advice guys i will try all.

just to refresh my memory ...,

Question 1; how do I trash protools version19.6.0 again (on Mac Pro running Mojave) ?
.., as youtube vids etc only show;go to - library/preferences/ then an avid folder?
- note; i do not have this avid folder at all in that location? .., so where do i find it and what do i delete?


Question 2; can I open pro tools without the plugins and instruments loading ?
.., or do I need to uninstall protools , followed by uninstalling all plugins and V.I's
.., and then reinstall protools ?
.., as i want to add plugins one at a time if possible to search for the culprit?

cwsand 01-23-2020 10:48 PM

Re: Updated everything - NOW P.T Crashes / protools wont load my projects
 
Quote:

Originally Posted by Seafoam_Green (Post 2551972)
Question 1; how do I trash protools version19.6.0 again (on Mac Pro running Mojave) ?

Use this guide to delete Pro Tools Preferences: Mac Guide - macOS 10.14 Mojave Optimizations and Troubleshooting

Quote:

Originally Posted by Seafoam_Green (Post 2551972)
Question 2; can I open pro tools without the plugins and instruments loading ?

From the Reference Guide:

Opening a Session or Project with Plug-Ins Deactivated

To open a Pro Tools session with all plug-ins set to inactive:
1 In Pro Tools, choose File > Open Session.
2 In the Open Session dialog, locate and select the session you want.
3 Shift-click Open.

Good luck!

lae777 01-24-2020 12:18 AM

Re: Updated everything - NOW P.T Crashes / protools wont load my projects
 
Quote:

Originally Posted by Seafoam_Green (Post 2551972)
Cheers for the advice guys i will try all.

just to refresh my memory ...,

Question 1; how do I trash protools version19.6.0 again (on Mac Pro running Mojave) ?
.., as youtube vids etc only show;go to - library/preferences/ then an avid folder?
- note; i do not have this avid folder at all in that location? .., so where do i find it and what do i delete?


Question 2; can I open pro tools without the plugins and instruments loading ?
.., or do I need to uninstall protools , followed by uninstalling all plugins and V.I's
.., and then reinstall protools ?
.., as i want to add plugins one at a time if possible to search for the culprit?

Q1 - The easiest way to trash your preferences with OS X is to use Pete Gates application which can be found at http://petegates.com/pg-pt-prefs.html

Q2 - Just move all your plugins from the plugins folder found at Mac HD/Library/Application Support/Avid/Audio/Plug-ins to the Plug-Ins (Un used) folder, at the same location.

When you relaunch Pro Tools it will only load the core Avid plugins.

See if your problem is solved. If it is, you will know that it is probably a third party plug in causing the issue.

Quit Pro Tools.

You can then move your third party plugins one at a time, or in groups, back into the Plug-Ins folder, relaunch Pro Tools, check whether the problem has returned, and repeat until you find the culprit.

No need to re install Pro Tools.

Opening the session with plug ins inactive will still load them at launch, so it won't help you find which one is causing problems.

cwsand 01-24-2020 01:07 AM

Re: Updated everything - NOW P.T Crashes / protools wont load my projects
 
Quote:

Originally Posted by lae777 (Post 2551994)
Opening the session with plug ins inactive will still load them at launch, so it won't help you find which one is causing problems.

Sounds like he's getting the crash when opening the session, which is why I suggested opening the session with plugins disabled. Your way will work too, just a little more complicated.

Seafoam_Green 01-24-2020 01:21 AM

Re: Updated everything - NOW P.T Crashes / protools wont load my projects
 
hi Guys , im starting to have some luck.

I downloaded to pro tools prefs app and trashed prefs, then moved all plugs / everything out of the aax folder and into the unused folder .
I am now addig plugins one by one .

Hey Guys, does anyone know what happened to XPAND!

.., its gone and i can't see where it is to download from anywhere. ve spent 4 hours on the net and zero luck (ive downloaded reinstalled the AIR package twice and its no longer amongst that package :mad:

many old projects used xpand and many had complex settings, and i need it back badly


All times are GMT -7. The time now is 04:50 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com