Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (http://duc.avid.com/forumdisplay.php?f=15)
-   -   Guitar audio cutting out during playback of a track (Pro Tools LE8) (http://duc.avid.com/showthread.php?t=306949)

JesterMcDuff 09-02-2011 12:38 PM

Guitar audio cutting out during playback of a track (Pro Tools LE8)
 
Hey guys, relatively new Pro Tools user here so apologies for the potentially silly question (although an easy solution would be amazing).

I'm using Pro Tools LE 8 through an MBox Mini and have encountered a weird problem while playing back and recording multiple tracks. For example, I'll record a guitar part in one track then I'll open a new track to enable me to jam over the top of what I've just recorded - but in doing so, I won't be able to hear what I'm playing over the first recording. The only method I've found to combat this problem so far is to actually record a take on the track I'm using; once it's recording I can play along, hearing myself aswell as the other track playing back. The thing is though, I don't really want to have to record every time I want to jam along to a song I'm writing.

Another thing I've encountered, which could be a related problem, is that when I create a track for guitar - I can't hear anything played through it until the track is primed for recording. I'm 99% sure that doesn't have to be the case, so is it a case of me just setting up the equipment wrong?

For the record, I've got my guitar plugged into port 2 of the Mbox and then into my guitar amp. In Pro Tools I open a new audio track and set it to input from port 2 and then play away... Am I making a "newbie" mistake and not setting it up properly?

Thanks in advance for any help guys and girls.

Bob L 09-02-2011 04:16 PM

Re: Guitar audio cutting out during playback of a track (Pro Tools LE8)
 
Record first track. Disarm record on that track.
Create second track. Enable record. Opt+K will toggle Auto Input/Input Only Monitoring. The indicator is a green "LED" on the Transport.

Bob

JesterMcDuff 09-03-2011 09:27 AM

Re: Guitar audio cutting out during playback of a track (Pro Tools LE8)
 
...and it's a simple as that.

Thanks a lot buddy, much appreciated!


All times are GMT -7. The time now is 11:14 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com