Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 12 (http://duc.avid.com/forumdisplay.php?f=142)
-   -   Getting all confused...want to update PT9 (http://duc.avid.com/showthread.php?t=404976)

Patill 05-30-2019 07:36 AM

Getting all confused...want to update PT9
 
Hi everybody,

sorry for starting a new thread since this may have been discussed very often before but the more I read about it the more confused I get :D

Very simple concern...I have Pro Tools 9 at the moment and want to update to the latest Version possible:

- without loosing any features
- without having to pay monthly


It seems like it is not possible to get the permanent licenses directly from Avid anymore. Is it true that PT 11 is the last one with a permanent license? Is it safe to get this license via Ebay?

Also I read here, that there are still permanent licenses for the latest Pro Tools (which is confusing me a bit...). Is this true? Does it come with limitations then? Because this is not what I would want.


Thanks for your help.

Sardi 05-30-2019 08:11 AM

Re: Getting all confused...want to update PT9
 
No. That’s incorrect.

You can still buy a perpetual license to Pro Tools with the current version being 2019.5.

https://www.avid.com/pro-tools/upgrades-and-renewals

Choose the second option and you’re all set. You get the latest updates for a year. After that, you have to renew your annual update plan to access new versions. Bear in mind, if you don’t renew your plan, you’ll effectively be buying the software at full price at a later date.

Please note, it’s not a rental plan. If you decide to let it lapse withiut renewing, you keep the last version you have access to perpetually.


Sent from my iPhone using Tapatalk

Patill 05-30-2019 08:55 AM

Re: Getting all confused...want to update PT9
 
Really?? Nice, I also like the pricing for this :). Thanks for the answer, this is making me quite happy now^^

Is it also possible to use an earlier version (PT 10 or 11) with this purchase? Otherwise I may get problems with compatibilities (I have a Mac Early 2008 :eek)

crizdee 05-30-2019 09:42 AM

Re: Getting all confused...want to update PT9
 
Quote:

Originally Posted by Patill (Post 2527842)
(I have a Mac Early 2008 :eek)




Hi,


Run the trial and see how it goes. Not sure your computer will run the latest OS needed though.


The link is on the same page as the upgrades above




Chris

musicman691 05-30-2019 01:53 PM

Re: Getting all confused...want to update PT9
 
Quote:

Originally Posted by crizdee (Post 2527847)
Hi,

Run the trial and see how it goes. Not sure your computer will run the latest OS needed though.

The link is on the same page as the upgrades above

Chris

If that 2008 is a cheesegrater the max Apple says it'll run is El Crapitan.

Patill 05-31-2019 03:56 AM

Re: Getting all confused...want to update PT9
 
yes it is. That´s why I wanna run it with PT 10/11 :)

Led 05-31-2019 02:56 PM

Re: Getting all confused...want to update PT9
 
Quote:

Originally Posted by Patill (Post 2527842)
Is it also possible to use an earlier version (PT 10 or 11) with this purchase? Otherwise I may get problems with compatibilities (I have a Mac Early 2008 :eek)

You can run 10 on the same system, but not 11

musicman691 06-01-2019 04:34 AM

Re: Getting all confused...want to update PT9
 
Quote:

Originally Posted by Led (Post 2528019)
You can run 10 on the same system, but not 11

:confused:

Led 06-01-2019 02:48 PM

Re: Getting all confused...want to update PT9
 
Quote:

Originally Posted by musicman691 (Post 2528045)
:confused:

Maybe I should have said it as IF you want to run PT12 on your system, you can only run 10 at the same time , not 11.
So , you can run 10 and 12 or 10 and 2018 or 2019 on the same computer, or you can run 10 and 11 on the same computer but not 11 and 12, or 11 and any of the later versions ie - 2018 or 2019.
Installing any version from 12 on will remove the installation of 11, but leave 10 on there.
You also should install 10 before you install any later versions.

Patill 08-04-2019 10:49 AM

Re: Getting all confused...want to update PT9
 
Hey guys,

so I just bought the Avid Update, a new iLok 3 and would like to get started...when looking at compatibilities, it seems like Battery 3 by Native Instruments is no longer supportet with ProTools 11 (right?), so Pro Tools 10 seems to be the right choice. Can I run Pro Tools 10 with El Capitan?

Or do I have to install some other OS?


Thanks


All times are GMT -7. The time now is 10:23 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com