Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Getting Started (http://duc.avid.com/forumdisplay.php?f=112)
-   -   ProTools crash upon opening sessions (http://duc.avid.com/showthread.php?t=403359)

RonInLA12 02-11-2019 09:16 AM

ProTools crash upon opening sessions
 
Been using PT for over a decade. New issue out of nowhere.
Windows 10
6g ram
250g solid state drive

I can't open PT at all.. so I can't say which version... but it's current... installed from AVID site last week. Maybe 12.8?

When I start PT... I get that window with recent sessions listed. I have 6 different song sessions in that window. No matter which song I select... Pro Tools crashes immediately when I attempt to open a song session.

I have no idea what is going on.

amagras 02-11-2019 09:42 AM

Re: ProTools crash upon opening sessions
 
Open the session with Shift
https://youtu.be/gHLiScmpUsU

RonInLA12 02-11-2019 10:40 AM

Re: ProTools crash upon opening sessions
 
Thanks for the idea. It makes total sense. But it didn't work for me. I still cannot open any of 6 songs listed on the screen under "recent"

it is true that I'm using many plug-ins in these sessions.... EZMix.... on every track in fact...

So.... your theory makes total sense.... that multiple plug-ins is crashing pt upon opening of sessions

But... since SHIFT didn't work........ do you know of any other possible solution?
THANKS!!!!

TOM@METRO 02-11-2019 12:54 PM

Re: ProTools crash upon opening sessions
 
Will Pro Tools open directly without a session.

RonInLA12 02-11-2019 01:21 PM

Re: ProTools crash upon opening sessions
 
Yes it opens. It opens to that screen where you see a list of recently open sessions... and you can select a session to open.

When I do that..... SOMETIMES I see that note that says something like "finding audio" (I forget the terminology... I'm frustrated.. haaa).... and then PT immediately crashes and re-boots to that same opening page.

But sometimes I don't even get that "finding audio" message... it just crashes when I click to OPEN a session.

Since posting this message.... I took 3 song folders FROM my bedroom PC... where PT is crashing....... and I loaded those 3 song folders onto my MAC computer in the living room. All 3 songs opened.

At someone else's suggestion I BYPASSED all the plug-ins on each track of every song.... and re-saved them. I was hoping that would solve the PC issue.

I copied the songs back to my PC..... but they continue to crash.

This would seem to say that my PT software is somehow corrupted.

This same situation happened a week ago... and I reinstalled PT on my PC.... and was able to open the song sessions again.

And now today..... PT is crashing again.
Right now I am un-installing PT again... and I will install from newly downloaded file from AVID again...

THANKS FOR YOUR HELP.....
If the re-install works I'll come back here and post.... but it would sure be great to figure out WHY this is happening.

Southsidemusic 02-11-2019 01:34 PM

Re: ProTools crash upon opening sessions
 
What interface you using on the PC?

If you open PT hoding down the N key, what options do you get for playback engine? If you dont have any interface connected to the PC then you need to use a virtual soundcard driver like asio4all which is free.

So open PT holding down the N key.
When the popup comes up choose your interface or onboard soundcard
Let PT load up and see if that helps.

Sometimes PT defaults to HDMI as audio driver which crashes my MBP everytime so have a look at this and let us know.

Also try trashing preferences and databases as that can help with unusual behavior too.

RonInLA12 02-11-2019 10:31 PM

Re: ProTools crash upon opening sessions
 
Thanks. Yes... I know about "N" during start up of PT.

The correct interface is chosen ((Uphoria 404).
And audio is working with other software (itunes, video)

I re-installed PT from a new download from AVID.... and it is still crashing.

Darryl Ramm 02-11-2019 10:52 PM

Re: ProTools crash upon opening sessions
 
What is common about all the sessions that do not open? And dufferent than those that do? They share content files? Are copies of each other? On the same volume?

... and trash prefs
... and try a new empty session
... and try temp. removing all .aaxplugin files/trash prefs again
... and try from a newly created admin account

albee1952 02-12-2019 08:48 AM

Re: ProTools crash upon opening sessions
 
Quote:

Originally Posted by RonInLA12 (Post 2516229)
Thanks. Yes... I know about "N" during start up of PT.

The correct interface is chosen ((Uphoria 404).
And audio is working with other software (itunes, video)

I re-installed PT from a new download from AVID.... and it is still crashing.

Open Control Panel>Sound>Properties and set Windows to use the on-board sound card as the "default playback device". If that allows PT to open, problem solved.

Other things to try:
Navigate directly to your recording drive and pick a session and try opening from the session icon(without opening PT before).
Create a new blank session and try to Import Session Data from one of the sessions that will not open(do a few tracks at a time because it might be a plugin, but maybe not one that's on every track)

We're assuming it did work fine at some earlier time? You have an iLok connected and it has the PT asset on the iLok?

RonInLA12 02-12-2019 10:02 AM

Re: ProTools crash upon opening sessions
 
Hey Southsidemusic! You nailed it.

I have a Uphoria 404 interface. I had it selected using "N" during opening Pro Tools.

Thanks to your post....... I tried opening again with the N key. I chose a different interface (asio4all I think) and the song sessions opened !!!

So.... the issue has something to do with my audio interface... which I will now try to figure out. Maybe I just need to reinstall Uphoria drivers etc.

THANK YOU SO MUCH !!!!


All times are GMT -7. The time now is 07:16 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com