Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (http://duc.avid.com/forumdisplay.php?f=15)
-   -   !!! Setting display on imac from millions to thousands turns PT YELLOW !!! (http://duc.avid.com/showthread.php?t=266373)

oulablank 02-06-2010 10:51 AM

!!! Setting display on imac from millions to thousands turns PT YELLOW !!!
 
Digi says when optimizing your mac for PT try putting display settings to thousands instead of millions . This worked on a power pc but on an imac ( i've tested 3 so far ) thousands will cause almost everything in PT to be yellow. If this is happening to you don't panic ! Quit PT , change display back to millions , restart and launch !
Cheers

sunburst79 02-06-2010 11:07 AM

Re: !!! Setting display on imac from millions to thousands turns PT YELLOW !!!
 
Quote:

Originally Posted by oulablank (Post 1549401)
Digi says when optimizing your mac for PT try putting display settings to thousands instead of millions . This worked on a power pc but on an imac ( i've tested 3 so far ) thousands will cause almost everything in PT to be yellow. If this is happening to you don't panic ! Quit PT , change display back to millions , restart and launch !
Cheers


This is kinda old news....Are you using a current getting started guide or applying old settings? I thought those optimzations died with the G4/G5.

oulablank 02-06-2010 01:52 PM

Re: !!! Setting display on imac from millions to thousands turns PT YELLOW !!!
 
This is coming out of the 8 getting started.

Avid 02-06-2010 02:20 PM

Re: !!! Setting display on imac from millions to thousands turns PT YELLOW !!!
 
Can you tell me which PDF document specifically so that I can look into it? I think that sunburst's question is valid, I wasn't aware that recommendation was current, but I would definitely like to check.

oulablank 02-07-2010 03:41 PM

Re: !!! Setting display on imac from millions to thousands turns PT YELLOW !!!
 
As soon as I get home ( which will be tomorrow ) I will scan it . I must say that thinking about it that it could have been on the site . I'm pretty sure it was the getting started manual but it could have been in the mac help on digi's site. Either way if it's my manual I'll post it but if it's the site then check again because whichever one it was was current . I'll get back to you asap .
Sorry about the burst sunburst .

gthm 02-09-2010 04:02 PM

Re: !!! Setting display on imac from millions to thousands turns PT YELLOW !!!
 
Quote:

Originally Posted by oulablank (Post 1549401)
try putting display settings to thousands instead of millions.

Silly question.. Where do you find this thousands/millions option? There's no such option in Displays within System Preferences. Sorry, display dummy here!


All times are GMT -7. The time now is 11:35 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com