Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Artist Series (http://duc.avid.com/forumdisplay.php?f=62)
-   -   Eucon 3.2.2 installer error + firmware downwards compatible with eucon 3.1 (http://duc.avid.com/showthread.php?t=370499)

deauditievedienst 08-05-2015 02:09 AM

Eucon 3.2.2 installer error + firmware downwards compatible with eucon 3.1
 
1 Attachment(s)
Hi,

New member here! Hope anyone can help me out.
I've upgraded to a Macbook Pro with Yosemite and whilst installing the Eucon 3.2.2 I got an error message but it still was installed.

After installing I got a message that I needed to upgrade the firmware aswell.
I have a backup machine running PT9 and Eucon 3.1.2. Can I still use my Artist Control with the newer firmware?

Thanks in advance!


All times are GMT -7. The time now is 03:06 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com