Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools | S3 (http://duc.avid.com/forumdisplay.php?f=135)
-   -   Is MCU / HUI support still broken in Eucon v4.4.1x514 (http://duc.avid.com/showthread.php?t=404625)

mattrixx 05-10-2019 09:59 PM

Is MCU / HUI support still broken in Eucon v4.4.1x514
 
Has anyone tried getting MCU support working with the latest version of Eucon?
I've tried with both Totalmix FX and DaVinci Resolve, however, I cannot get it working with my S3 & Dock.

EddieJones 05-11-2019 10:06 AM

Re: Is MCU / HUI support still broken in Eucon v4.4.1x514
 
We fixed this in 19.5, a file was missing from the installers in 3.7, 18.3.

mattrixx 05-11-2019 07:40 PM

Re: Is MCU / HUI support still broken in Eucon v4.4.1x514
 
Mmm, I am going to have to explore a little deeper.

Sean Bombz 05-13-2019 11:25 AM

Re: Is MCU / HUI support still broken in Eucon v4.4.1x514
 
I'm having this issue as well. I use studio one 4 on occasion and the s3 will not connect using the mackie control protocol any more.

EddieJones 05-14-2019 08:48 AM

Re: Is MCU / HUI support still broken in Eucon v4.4.1x514
 
Please can you try uninstalling EuControl via the 19.5 Installer, select remove all App and select remove prefs. Then reinstall and let me know if that makes Mackie Control work again. (remember to check the Control Panel to add the MADI ports.

Sean Bombz 05-14-2019 02:04 PM

Re: Is MCU / HUI support still broken in Eucon v4.4.1x514
 
So I uninstalled as you suggested. I added studio one in control panel. Now studio one doesn't see euphonix midi ports. Actually Pro tools doesn't see Euphonix midi ports either.

mattrixx 05-14-2019 06:40 PM

Re: Is MCU / HUI support still broken in Eucon v4.4.1x514
 
I have re-installed as per your description Eddie, however, even though the iPad is saying it is connected to TotalmixFX (RME), it is not working.
The faders are interacting between the iPad, Dock and S3, but they are not doing anything in Totalmix.

With Ableton Live, it's says Live in the Eucon soft keys page, but not on the iPad app.... and nothing happens on Dock or S3.

This all definitely used to work (however, not in this and the previous release.)

EddieJones 05-21-2019 04:10 PM

Re: Is MCU / HUI support still broken in Eucon v4.4.1x514
 
Can you check that Ext Workstations isn't checked in EuControl.

mattrixx 05-21-2019 04:16 PM

Re: Is MCU / HUI support still broken in Eucon v4.4.1x514
 
Hi Eddie, yes definitely not checked.
https://www.evernote.com/l/AKxutOUAy...GB8B/image.png

EddieJones 05-21-2019 04:51 PM

Re: Is MCU / HUI support still broken in Eucon v4.4.1x514
 
Thanks, we see it here and are trying to track it down.


All times are GMT -7. The time now is 02:32 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com