Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 2018 (http://duc.avid.com/forumdisplay.php?f=157)
-   -   2018.7 So Far... (http://duc.avid.com/showthread.php?t=400402)

TOM@METRO 07-31-2018 10:46 AM

2018.7 So Far...
 
So far... Error free and crash free here. (Windows 10)

Panacci 07-31-2018 11:28 AM

Re: 2018.7 So Far...
 
Any one see -6101 error fixed ? Im on a MAC

Evil Jack 07-31-2018 11:37 AM

Re: 2018.7 So Far...
 
Still only qualified for Mac OS 10.13.3?

http://avid.force.com/pkb/articles/e...m-Requirements

Good grief Avid.

TNM 07-31-2018 11:57 AM

Re: 2018.7 So Far...
 
Quote:

Originally Posted by Evil Jack (Post 2495472)
Still only qualified for Mac OS 10.13.3?

http://avid.force.com/pkb/articles/e...m-Requirements

Good grief Avid.

support told me it's a very very complex issue, as apple changed something in the OS.. remember, cubase misbehaves too with 10.13.4 and higher...

They said they would get it fixed, i think it was 2 releases from now from memory..

However I hope they also fix the general performance loss in any OS since 12.8.1

we'll see!

toolz 07-31-2018 12:14 PM

Re: 2018.7 So Far...
 
Quote:

Originally Posted by TNM (Post 2495478)
However I hope they also fix the general performance loss in any OS since 12.8.1

we'll see!

You hit the nail on the head, performance took a drastic dive in 12.8.2, something got seriously broken in this .x release, that's carried through subsequent updates.

Until they go back and workout what went wrong.. it's unprofessional performance for some of us.

When you've sat behind a Pro Tools rig for 20 years, you kind of get a feeling for when it's really not working correctly.. and my feeling is IT"S BROKE!!

amagras 07-31-2018 12:21 PM

Re: 2018.7 So Far...
 
Quote:

Originally Posted by TOM@METRO (Post 2495462)
So far... Error free and crash free here. (Windows 10)

Thanks Tom!

deerock 07-31-2018 12:26 PM

Re: 2018.7 So Far...
 
Quote:

When you've sat behind a Pro Tools rig for 20 years, you kind of get a feeling for when it's really not working correctly.. and my feeling is IT"S BROKE!!
-->no kidding! u just know it right away! :)

Emi 07-31-2018 12:40 PM

Re: 2018.7 So Far...
 
Runs smooth here. Does the GUI change a bit or is it just me?

TrentWilliams 07-31-2018 12:50 PM

Re: 2018.7 So Far...
 
Runs smooth here too - although I've never had any problems for a long, long time.

Disappointed there's no search box for the Audiosuite menu

DAWgEAR 07-31-2018 12:59 PM

Re: 2018.7 So Far...
 
The longstanding bug (since 2010) whereby track show/hide memory locations become corrupted when saving a session in playlist view is still unaddressed. :mad:

http://duc.avid.com/showthread.php?t=400093


All times are GMT -7. The time now is 04:43 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com