Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools | Dock (http://duc.avid.com/forumdisplay.php?f=155)
-   -   16 Softkeys not active (http://duc.avid.com/showthread.php?t=392032)

Moviesound 06-28-2017 05:49 AM

16 Softkeys not active
 
The 16 software buttons underneath the iPad are never lit & active unless I press the bottom left one to de-select them and then press again to re-select them. Then they become lit and active. Have to do this every single time

Anyone else getting this with Eucon 3.6.1?

EddieJones 06-28-2017 06:34 PM

Re: 16 Softkeys not active
 
Is this with PT and have you customized your Appset ?

dez811 06-28-2017 08:02 PM

Re: 16 Softkeys not active
 
I have the same issue seems like it times out or something. also using 3.6.1 and Latest Pro Tools

Moviesound 06-29-2017 01:27 AM

Re: 16 Softkeys not active
 
This is with Pro Tools (11) but with the latest applet and after resetting all Eucon and PT prefs. I also don't get the correct functionality with the left edit bank. Write, touch, latch, touch latch, read all do the same thing. They cycle between the modes instead of choosing their respective mode. Trim does not work at all

Unselecting 'dock automation mode follows attention channel' renders the buttons inactive

Moviesound 06-29-2017 01:48 AM

Re: 16 Softkeys not active
 
Can't get the left bank working as it should but have worked out when/why the soft keys stop working.
Whenever I click outside of PT (finder, safari etc) they stop functioning and stop illuminating. I thought selecting assign/lock to application/entire surface would fix this but it doesn't
Can anyone else replicate this?

dez811 06-29-2017 06:01 AM

Re: 16 Softkeys not active
 
I can confirm i have 2 artist mix also and the lights go off if I click on desktop or another program even though I have them locked to pro tools.

EddieJones 06-29-2017 05:56 PM

Re: 16 Softkeys not active
 
Can you guys post an image of the locking check boxes...I presume you are on 3.6.1 ?

dez811 06-29-2017 06:21 PM

Re: 16 Softkeys not active
 
1 Attachment(s)
Here is mine

EddieJones 06-29-2017 06:48 PM

Re: 16 Softkeys not active
 
Thanks, I presume you lose all fader control too? I'm on a PC at home and its working OK. I'll test with Mac tomorrow.

dez811 06-29-2017 07:49 PM

Re: 16 Softkeys not active
 
no the faders work


All times are GMT -7. The time now is 01:35 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com