Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools TDM Systems (Mac) (http://duc.avid.com/forumdisplay.php?f=11)
-   -   Template Directory Issues (http://duc.avid.com/showthread.php?t=102624)

BenTerry 04-07-2004 02:21 PM

Template Directory Issues
 
Hello out there!

I have a huge tracking session at a place in a couple of days and I am attempting to create a template for this session. Here is my problem. I created the template on a hard drive at my usual place of business and then I moved the template to another hard drive. When I recorded audio into the hard drive that I did not create the template in the audio referenced back to the hard drive that I did create the template in (So I made a template in drive A, recorded something in Drive B and then the audio directory looked back at drive A). Does anyone know how to make it so that my audio will always go to the drive that my session is saved in and not look at the drive that the template was created on?

Thank you for any information that you may have.

JGuth 04-07-2004 02:37 PM

Re: Template Directory Issues
 
You just have to change the disk allocation when you save a session made from a template.
There have been many requests to fix this. So it becomes good ( and boring ) practise to check the disk allocation every time you open a new session from a template. OR put the template on the drive you want to write audio to, open it, edit its disk allocation to that drive.
save the template. Then you don't have to do it every time.

DigiTechSupt 04-07-2004 05:10 PM

Re: Template Directory Issues
 
Hi,

The other workaround would be open the template, choose to save as on the drive you want it to allocate. Close the session and then reopen it. This should fix the allocations also.

Thanks,
Digidesign Tech Support


All times are GMT -7. The time now is 12:44 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com