Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools TDM Systems (Mac) (http://duc.avid.com/forumdisplay.php?f=11)
-   -   Software Update Help Needed (http://duc.avid.com/showthread.php?t=144758)

PTGuy 08-19-2005 06:42 PM

Software Update Help Needed
 
I am running an HD/Accel2 system in Panther 10.3.8 and Pro Tools 6.23. I am trying to get up to 9.1 (for Panther) so I first downloaded 6.41 and installed it. When I tried to boot Pro Tools it keeps saying (without a DAE error) "Can not find PT Hardware; please turn on devices and press ok". So I went back to 6.23 and it works again.

So my question is where did I go wrong? Is there something else I need to download first?

FYI... to me, a somewhat new user, the download update page is VERY confusing. There is no mention of which software updates cost money to get. For all I know 6.4 was a paid update but no where, that I can find, does it say that.

Thanks!!!

Chief Technician 08-19-2005 06:58 PM

Re: Software Update Help Needed
 
Quote:

so I first downloaded 6.41 and installed it. When I tried to boot Pro Tools it keeps saying (without a DAE error) "Can not find PT Hardware; please turn on devices and press ok". So I went back to 6.23 and it works again.

So my question is where did I go wrong?

You went wrong by downloading v6.4.1. That version is for MIX systems only, which is why it could not find any valid hardware.

I do not know which versions required a fee to use, but why not just jump from v6.2.3 to v6.9.1cs1?

PTGuy 08-19-2005 07:03 PM

Re: Software Update Help Needed
 
Can you do that? If so that would be awesome. I just assumed that you needed to go in sequence. For example, wouldn't I have to install 9.0 (if there was one that is) before 9.1?

Thank you so much for your fast reply!

Chief Technician 08-19-2005 07:11 PM

Re: Software Update Help Needed
 
Quote:

wouldn't I have to install 9.0 (if there was one that is) before 9.1?

There was a v6.9, but v6.9.1 is not an updater as far as I can see. It appears to be a full installer. You will have to pay for it though.

You can get to info about it through the link in my signature.

PTGuy 08-19-2005 07:15 PM

Re: Software Update Help Needed
 
Thanks man you are a very helpful person! I've been browsing around tonight and you are helping someone in almost every thread!

PTGuy 08-19-2005 07:20 PM

Re: Software Update Help Needed
 
Quote:

Quote:

wouldn't I have to install 9.0 (if there was one that is) before 9.1?

There was a v6.9, but v6.9.1 is not an updater as far as I can see. It appears to be a full installer. You will have to pay for it though.

You can get to info about it through the link in my signature.

I just saw this so it looks like I would have to buy 6.4 first. I

Pro Tools TDM 6.9.1 is a free download for all Pro Tools|HD and Pro Tools|HD Accel owners with Pro Tools TDM 6.4 or higher software for HD Systems.

Chief Technician 08-19-2005 07:50 PM

Re: Software Update Help Needed
 
Quote:

Thanks man you are a very helpful person!

Thanks.


All times are GMT -7. The time now is 02:16 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com