Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (http://duc.avid.com/forumdisplay.php?f=15)
-   -   Mac Pro 8-Core = 406 Mono Dverb inserts! My stress test. (http://duc.avid.com/showthread.php?t=202141)

MindDead 07-26-2007 10:27 AM

Mac Pro 8-Core = 406 Mono Dverb inserts! My stress test.
 
Using these Dverb test specs. from the Quadzilla post:
"Start the computer. Create a brand new 24bit/48k Session on your audio drive for the Dverb test. Open up the system usage window in PT. Create 32 tracks. Go to your buffer setting and select 64 and then 1024(CPU usage must be 90%). Since all your tracks are still selected, hold ALT(option) and click on the record button on one of the tracks, all 32 tracks will now be in record arm mode. Hold ALT(option) and insert the Dverb on the first insert. This will create 32 Dverbs all the way across. Repeat with the next insert. You want to be able to record with as many Dverbs as you can before your computer doesnt do it anymore for 5 minutes. Keep in mind that playback only will give you a few more Dverbs than record mode.

Please make sure that RTAS Engine Ignore Errors During Playback/Record box is unchecked

If you can make it past the 32 or 48 mono tracks, then start adding mono Aux tracks.

This is a quick benchmark stress test that can be done in a few minutes."


I was able to record more than 5 minutes of audio with 392 Dverb inserts running. If I went to 400 Dverb inserts, I got a error about "can't read off hard disk fast enough" -3079 I think. So the max is between 392 & 400 for me.

I can post any screenshots needed to verify and/or more specifics on my Mac as requested.

This is most info.
Hardware Overview:

Model Name: Mac Pro
Model Identifier: MacPro2,1
Processor Name: Quad-Core Intel Xeon
Processor Speed: 3 GHz
Number Of Processors: 2
Total Number Of Cores: 8
L2 Cache (per processor): 8 MB
Memory: 4 GB
Bus Speed: 1.33 GHz

_________________________________________________

I MAXED OUT!
I increased the DAE Playback Buffer to Level 8 to kill the error I was getting. I maxed out @ 406 Mono DVerb 24-48-1024 (CPU 99%) and recording on all audio tracks for over 5 minutes.

I took screen shots too, it's kinda wild looking. Sorry in advance I work on 2 monitors @ 1920x1200 Res. So the SS are kinda big. here they r:
First Screenshot
Second Screenshot

The 8 core is Very stable and fast as hell, just wait until Digi is fully able to take advantage of the 8 core with future updates.

BTW, I got Pro Tools LE to run on my Mac Pro 8 Core by using the
Prebinding Script.

MikeOlson 07-26-2007 01:16 PM

Re: Mac Pro 8-Core Dverb test, good right?
 
392?! Woot!

FOX digital 07-26-2007 03:06 PM

Re: Mac Pro 8-Core Dverb test, good right?
 
MindDead

i'm glad your system works. I too had some nasty 'Buffer' Errors. My 003 would work, but suddenly stop with some 'Buffer size' errors. Kind of -6085, hickups, crackling and so on. I tried everything digi suggested, (turn airport off, bluetooth off, computer off... )but no success.....until..... i turned Widgets (Dashboard) off. Now it seems the system is working. I'm getting no -6085 errors anymore (knock on wood). Just telling you this if you run into more problems.
There's a way to turn Dasboard completely off. Watch this:

http://www.macworld.com/weblogs/maco...abledashboard/

How are your impressions in general with the new 8-Core? Is it a stable system? Would love to hear more about it.....

All the best

Claude

FOX digital 07-27-2007 12:50 AM

Re: Mac Pro 8-Core Dverb test, good right?
 
Minddead

could you do me a favour and redo the test with a 128 Buffer size?

Thanx

All the best

Claude


All times are GMT -7. The time now is 04:32 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com