Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 12 (http://duc.avid.com/forumdisplay.php?f=142)
-   -   End of MIDI clips gray? (http://duc.avid.com/showthread.php?t=405885)

dg27 08-08-2019 06:56 AM

End of MIDI clips gray?
 
1 Attachment(s)
I'm on PT 12.8.3 at the moment and Iíve been using EZ-Drummer2 for a few years now.

Yesterday something weird was happening when I was dragging clips from the EZD window into my session.

In some but not all cases the end of the clip is gray. It seems to be without any rhyme or reason. Iím concerned because I donít know if something is wrong that I cannot detect. (I'm not talking about where the whole clip is grayed out because the input isn't set correctly: everything looks normal except the very end of the affected clips, which have a gradient gray shading.)

I've never seen this before and searching the PT Reference Guide I couldn't find any mention of anything like this.

Note: I did post this on the EZD forum, but no one responded as of yet.

Has anyone ever run into anything like this?

64GTOBOY 08-09-2019 03:32 PM

Re: End of MIDI clips gray?
 
Looks like overlapping clips to me.

albee1952 08-09-2019 04:07 PM

Re: End of MIDI clips gray?
 
Quote:

Originally Posted by 64GTOBOY (Post 2535082)
Looks like overlapping clips to me.

Yep. If you don't like this look, go to View>Clip and uncheck Overlap shadows:o


All times are GMT -7. The time now is 09:57 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com