Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (http://duc.avid.com/forumdisplay.php?f=15)
-   -   Need Advice on Access to PT 7LE & Mbox 2 Pro (http://duc.avid.com/showthread.php?t=405970)

Carvedtop 08-15-2019 02:01 PM

Need Advice on Access to PT 7LE & Mbox 2 Pro
 
Hello,

I have PT 7 sessions on my old Pwr Mac G5 that I need to access and work on.
Pwr Mac G5 is running Mac OSX 10.5.8.

I had migrated them to PT 12 on newer Mac Pro, but I have since moved to another DAW and no longer can run PT 12. Plus the backup drive of these files died so I don't have a copy. Also, the Digi 02 that I used with the old and new system has been long dead.

So I purchased a NOS MBox2 Pro, with the intention of using it on the Pwr Mac with PT 7 to gain access to the sessions. My issue is that when I fire up PT7, it doesn't recognize the Box 2 Pro. I also noticed that the power light blinks.

So I'm looking for a way to make PT7 see the Box 2 Pro so I can open and work on the sessions. I'm assuming that there are some things I have to do so PT7 isn't looking for the Digi02 HW, but I'm not sure what. I have the PT 7LE install disk if needed.

NOTE: My Mac does see the attached Mbox2 Pro under Firewire devices.

Any advice is greatly appreciated.

RayK

GMP 02-16-2020 03:01 PM

Re: Need Advice on Access to PT 7LE & Mbox 2 Pro
 
re-install Driver CD for MBox2.


All times are GMT -7. The time now is 09:23 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com