Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools Express on Mac OS X (http://duc.avid.com/forumdisplay.php?f=95)
-   -   ProTools Express Crash on Startup (http://duc.avid.com/showthread.php?t=350770)

idriszee 02-06-2014 03:57 AM

ProTools Express Crash on Startup
 
Hi guys,

I hope i can get some help here. Am at my wits ends. I had ProTools 10 installed previously from my company, but I left and my boss bought the Fast Track Solo with Pro Tools Express as a gift for me.

So I tried deleting the PT10 via the PT uninstaller in the avid folder but it didnt work, like it just didnt do anything when i clicked on continue. So i deleted it through CleanMyMac. I also when http://www.sweetwater.com/sweetcare/...ols-macintosh/ to see what else i needed to manually delete.

After all that was done, i installed PT Express, got everything registered and checked out and got the serial license transferred to the iLok.

Clicked on the PT icon and the PT window pops up and immediately disappears. The little PT icon on the dashbar will jump like 2 times and then disappear.

Anyone have an inkling on whats wrong?

Thanks,
-Zach

p.s here are my system details
MacBook Pro 15" mid-2010
2.66 GHz i7
8 GB Ram
GeForce GT330M 512Mb
OSX version 10.9.1 (Mavericks)

jbrown7282 02-13-2014 06:34 PM

Re: ProTools Express Crash on Startup
 
Sounds crazy but have you tried starting PTE from your application folder... Sometimes the old doc icon stays but has no path to go to...

francois 02-23-2014 08:14 AM

Re: ProTools Express Crash on Startup
 
Did you try repairing your disk permissions ?
applications/utilities/disk utilities/your system HD/repair permissions


All times are GMT -7. The time now is 12:15 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com