Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Eleven Rack (http://duc.avid.com/forumdisplay.php?f=33)
-   -   Firmware Upgrade Problem - Any hope? (http://duc.avid.com/showthread.php?t=391227)

acmost 05-18-2017 04:33 AM

Firmware Upgrade Problem - Any hope?
 
Greetings,

Any help appreciated. I had an Eleven Rack, purchased the Expansion Pack and maybe got the Firmware up to 1.2.5? I no longer have it, fast forward…I just purchased a used Eleven Rack: 1.0.3, Build .6.2.0 - so an older one I guess.

I downloaded all the Eleven Rack stuff I had in my Avid Account. It’s working, When loading from the GUI Editor, the Fake Bogners are showing up and the Super etc but since I can’t seem to upgrade the Firmware, what exactly is happening? If I manually edit the Blue Bognerish in the GUI, I hear a change but it’s changing a different amp model in the 11R since the Bogner Blue isn’t actually in there? Is that pretty much what is going on?

So…..when I try to update the Firmware and enter my ID# etc from my Avid Account, I get the dreaded “you’ve used your one time to update” error message.

Any hope for me here? Thanks!

panamajack 05-24-2017 10:45 AM

Re: Firmware Upgrade Problem - Any hope?
 
Quote:

Originally Posted by acmost (Post 2431041)
. . . I get the dreaded “you’ve used your one time to update” error message. . .

Did you use your update on the previous machine you no longer own, or on another?


All times are GMT -7. The time now is 08:09 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com