Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   macOS (http://duc.avid.com/forumdisplay.php?f=92)
-   -   installation OS error (http://duc.avid.com/showthread.php?t=405660)

honeyboy 07-17-2019 06:58 AM

installation OS error
 
I'm installing Protools 10.3 on an older computer I have. This Mac mini has High Sierra (10.13.6) installed. When I try to install the software from a download from my Avid account it gives me an error (An incompatible version of the OS was found. Pro Tools 10.3.10 requires Mac OS X version 10.7 or higher.) Can anyone help please?
Rick

Southsidemusic 07-17-2019 08:45 AM

Re: installation OS error
 
Yes, you cant run PT10 on any higher OSX than 10 8.5 or mavericks with some uninstall issues and GUI redraw issues. Wont work on high sierra.

honeyboy 07-17-2019 09:34 AM

Re: installation OS error
 
Thank you Christopher! Any ideas what I should do at this point... anyone.

Southsidemusic 07-17-2019 09:50 AM

Re: installation OS error
 
I would think about upgrading your PT10 to PT2019 which is the latest and the only versions out for sale now.

I believe it is a $299 upgrade cost or downgrade your computer to a OS version that works with PT10.

You could get a drive and put OSX 10.8.5 on it to run PT10 but that is a lot of work for keeping an old PT version alive. If you need PT10 for other older Avid gear to work then I would get a copy of ML or Mavs.

honeyboy 07-17-2019 10:18 AM

Re: installation OS error
 
Great suggestions... thanks again Christopher.

honeyboy 07-17-2019 10:58 AM

Re: installation OS error
 
Sorry one more question...

If i upgrade to PT 12 will it work with my 002 Rack interface?

Southsidemusic 07-17-2019 11:51 AM

Re: installation OS error
 
Quote:

Originally Posted by honeyboy (Post 2532991)
Sorry one more question...

If i upgrade to PT 12 will it work with my 002 Rack interface?

There are quite a few here on the forum who still use their 002/003 but as we have used TDM and now HDX systems I cant help with the setup of the 002 but I know it still works even if it is not supported anylonger.

But the digi002 itsn’t supported on PT10 either so that might not matter in this case, just that it works on PT12 which is the main thing here :-)

Top Jimmy 07-17-2019 05:16 PM

installation OS error
 
Food for thought. If the Mac mini is old enough to have a FireWire port for the 002, is it old enough to run Mountain Lion? If it is, simply reformatting and installing Mountain Lion 10.8.5 would make it work with PT 10.3.10.

Edit: Doh! I just saw Christopher already pointed that out.

honeyboy 07-20-2019 08:10 AM

Re: installation OS error
 
Well I've installed OS 10.5 on an ext drive but I still get an error when I try and launch PT 10.3. And I think someone said that Digi002 isn't compatible with 10.3???

Appreciate any help I can get now... it's been 3 days and counting.

Top Jimmy 07-20-2019 07:26 PM

Re: installation OS error
 
Quote:

Originally Posted by honeyboy (Post 2533259)
Well I've installed OS 10.5 on an ext drive but I still get an error when I try and launch PT 10.3. And I think someone said that Digi002 isn't compatible with 10.3???



Appreciate any help I can get now... it's been 3 days and counting.



10.5? You need 10.8.5 to run Pro Tools 10.3.10.


Sent from my iPad using Tapatalk


All times are GMT -7. The time now is 08:28 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com