Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 2019 (http://duc.avid.com/forumdisplay.php?f=158)
-   -   MIDI notes sent to external keyboard are triggering early (http://duc.avid.com/showthread.php?t=407114)

DMAC 11-11-2019 07:32 PM

MIDI notes sent to external keyboard are triggering early
 
MIDI tracks being routed to my Yamaha MOXF are triggering about 210 ticks early on playback. Not a problem when recording the tracks from the same keyboard. Even if I over-quantize the MIDI track it still plays back early. When the same track is sent to an internal soft synths the playback is in sync but if the track is sent to an external USB port to my keyboard it plays back about 210 ticks before the cursor even reach the midi note. Weird! This just started with the 2019.10 upgrade. Anyone else having this issue?

XJENSEN 11-12-2019 09:24 AM

Re: MIDI notes sent to external keyboard are triggering early
 
Hard to tell without seeing your full setup, but I'm also having huge trouble lately with getting MIDI recording and playback in line.

Some things you might want to check already:

> Do you have LLM (Low Latency Monitoring) enabled?
> Do you have ADC (Automatic Delay Compensation) enabled?
> Make sure you didn't enter any offsets in Event>MIDI Track Offsets?
> Setup>Preferences>MIDI: Do you have delay compensation for External Devices enabled?
> Setup>Preferences>MIDI: Check the Global MIDI Playback Offset.
> Is there any kind of USB hub in between your computer and the keyboard?
> Do you have any MIDI real time properties applied (check both tracks and clips)?


All times are GMT -7. The time now is 12:29 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com