Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Third Party Interfaces (http://duc.avid.com/forumdisplay.php?f=53)
-   -   Yahama-Steinberg UR44 and PT 12 (http://duc.avid.com/showthread.php?t=406191)

banjo71 09-03-2019 08:28 PM

Yahama-Steinberg UR44 and PT 12
 
I'm having trouble getting the UR44 to work on any other sample rate than 44.1kHz. Anyone know if the UR44 is even compatible with PT in general, before I waste a bunch more time with it? I'm working in PT 12.6.1 on a Windows 10 computer. I can bring up the UR44 ctrl panel, change the sample rate to 88.2 for some older sessions I have, check the Windows audio device panel for the UR44 and make sure the test button works for 88.2, and then launch an 88.2 session in PT. PT always brings up an error before trying to open the session that the audio device hasn't been configured properly. I've read the owner's manual on the UR44 and there's nothing that seems hard to understand. I would assume PT 12 is compatible but maybe not for version 12. Any ideas?

albee1952 09-29-2019 07:16 PM

Re: Yahama-Steinberg UR44 and PT 12
 
95% of the time, a stuck sample rate setting is due to Windows using the interface as its "default playback device". Go into sound properties and set Windows to use anything else for playback. That way, Pro Tools is not fighting with Windows for control of the hardware:o

banjo71 11-20-2019 10:01 AM

Re: Yahama-Steinberg UR44 and PT 12
 
I've found only one way to fix the problem with clock sample rate changes.. Let's say your last session was in 48kHz, and you closed and exited PT normally. And you want to run a session in 88.2kHz next. What I've found is that you need to open the control panel for the interface, change the sample rate to 88.2, and launch PT. Now if you create a dummy session in 88.2kHz and close it, you can now open any 88.2kHz session that already exists. If you need to go back to a 48KHz session, you need to close the 88.2kHz session, exit PT, go back to the ctrl panel for the interface, change back to 48kHz, relaunch PT, create a 48kHz dummy session, close it, and then you can reopen any 48kHz session.

I've tried all the other avenues, and this one works.


All times are GMT -7. The time now is 11:01 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com