Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools TDM Systems (Mac) (http://duc.avid.com/forumdisplay.php?f=11)
-   -   Help: Suddenly Digidesign Control Panel ON bogs things down (http://duc.avid.com/showthread.php?t=29004)

el biciclista 02-09-2003 01:31 PM

Help: Suddenly Digidesign Control Panel ON bogs things down
 
I have:
-PowerMac G4 867, using OS 9.2.1
-ProTools HD (HD 1, 192 I/O)
-Waves Gold, McDSP plug-ins, Waves Masters

I have other applications on my Mac for occasional use, even thought I am using ProTools 90% of the time. Specifically, I have Microsoft Office 2001.

I have noticed that suddenly Excel is very slow. Before this, calculations were lightning fast. By much trial & error turning extensions on/off, I finally find that the problem is solved simply by switching the Digidesign Control Panel OFF. The problem occurs even with ProTools CLOSED. I have always left the Control Panel on in the past at all times...no problems with other applications.

The only things I have done recently that I can identify is:
-Updated Waves to version 3.6
-Updated McDSP plug-ins to latest versions.

Could the Waves update be causing this problem....even with ProTools OFF?

Yes, I can simply switch the Digidesign Control Panel OFF and restart the Mac whenever I want to use Excel. But I'd like to understand what caused the problem and hopefully find another solution.

Any suggestions?? [img]images/icons/confused.gif[/img]
Thanks!
Mike

Avid 02-09-2003 01:46 PM

Re: Help: Suddenly Digidesign Control Panel ON bogs things down
 
Try deleting the following:
System Folder/Preferences/Sound Preferences

el biciclista 02-09-2003 02:02 PM

Re: Help: Suddenly Digidesign Control Panel ON bogs things down
 
Digi Admin,
You got it!! Great.

NOW I remember that I did go to Sound Manager and switch the sound output from Internal to Digidesign. I have surround speakers with the 192 I/O as the only input (thru a volume controller). I wanted to listen to a transcribe program thru the surround system.

I guess I'll have to go to Sound Manager each time I want to do this, then reset to Internal.

Thanks SO much. I wouldn't want to tell you how many hours I have spent trying to solve this.

Thanks again, [img]images/icons/smile.gif[/img] [img]images/icons/smile.gif[/img]
Mike

Digidaw 02-09-2003 03:33 PM

Re: Help: Suddenly Digidesign Control Panel ON bogs things down
 
Quote:

Originally posted by el biciclista:
Digi Admin,
You got it!! Great.

NOW I remember that I did go to Sound Manager and switch the sound output from Internal to Digidesign. I have surround speakers with the 192 I/O as the only input (thru a volume controller). I wanted to listen to a transcribe program thru the surround system.

I guess I'll have to go to Sound Manager each time I want to do this, then reset to Internal.

Thanks SO much. I wouldn't want to tell you how many hours I have spent trying to solve this.

Thanks again, [img]images/icons/smile.gif[/img] [img]images/icons/smile.gif[/img]
Mike

<font size="2" face="Verdana, Arial">You should _seriously_ consider going OS9.2.2... works 100% here and has done since it was released.

Regards.
DigiDAW.

el biciclista 02-09-2003 06:50 PM

Re: Help: Suddenly Digidesign Control Panel ON bogs things down
 
Will do.
Thanks,
Mike


All times are GMT -7. The time now is 01:07 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com