Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 12 (http://duc.avid.com/forumdisplay.php?f=142)
-   -   Clip Effects Freezing (http://duc.avid.com/showthread.php?t=384728)

Carl Lie 09-30-2016 10:20 AM

Clip Effects Freezing
 
Here's a good one...

I tried clip effects on a guitar solo this AM with good results. After an hour I tried it on both another newly recorded track and the same guitar track (different clip). Couldn't set anything, clicked everywhere and couldn't adjust ANYTHING.

Quit PT - trashed prefs and rebooted. All good. An hour later try on different clip in same guitar track.. can't adjust anything. Not only that but I copied the one I had done earlier in the day (same low mid resonance) and although it appeared there (showed Eq curve) nothing was being applied.

Do tell me AVID what I'm doing wrong.

Carl

cshaw 09-30-2016 11:45 AM

Re: Clip Effects Freezing
 
Check to see if you are trying to apply clip effects to a set of grouped clips. If the clips are grouped use opt-cmd+u to ungroup them…
I ran into the same problem.

Carl Lie 09-30-2016 02:40 PM

Re: Clip Effects Freezing
 
No clips are grouped. Not a one..

This is happening on newly recorded tracks with just one edit in the whole track.

C

Artis 10-05-2016 04:24 AM

Re: Clip Effects Freezing
 
Same problem here and no Grouped clips. Some EQ and Dynamics graphical controls available, but rest is frozen. Restarting helps. Did clean re-instal and problem persists. Haven't noticed, what could cause this. Pretty annoying when you are in hurry. Anyone experiencing this as well?


All times are GMT -7. The time now is 10:37 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com