Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   MIDI (http://duc.avid.com/forumdisplay.php?f=20)
-   -   MIDI Timing in LE 7.3.1 is BUGGNUTZ!! (http://duc.avid.com/showthread.php?t=191127)

Lord Rockmountain 02-28-2007 08:31 PM

MIDI Timing in LE 7.3.1 is BUGGNUTZ!!
 
Hey everyone,

I've been following this forum for awhile now and I've been trying to figure out why the MIDI timing in the new version (7.3.1) is so whacked out!!?? I've been trying to figure out how something as simple as a quarter note "locked on the grid" can be so unstable when played back using a simple Midi device (keyboard). I can't believe how "off" it is. I thought I was hearing stuff before but, after doing a simple test.. it became very obvious that the midi timing was BUGGED OUT!!

This was with a new session, 1 MIDI track, 1 mono audio track and no plugins. This simply cannot be happening!! Imagine what would be happening with a full session of various tracks containing audio and "live" un-printed MIDI instruments!!! What a freakin' mess!! This setup is just the basic 002r MIDI in/outs, no midi interface, clocking internally.

I read other posts from users experiencing the same basic issues, and these MIDI timing problems were not as bad in earlier versions of LE (ie; 5.x and 6.x). What gives?? This is unacceptable! I have tried all the suggested troubleshooting methods to try and remedy this problem but even in a simple session the problem is huge! Continuing with MIDI tracking just creates a timing nightmare!

We need to keep this thread topic alive until this problem is acknowledged, addressed and FIXED!!! We all paid for a product that should work as expected!! Logic can do it! Cubase can do it! Cakewalk can do it! Protools should be able to do it as well!!

What say ye??!!

Aquillar 02-28-2007 09:37 PM

Re: MIDI Timing in LE 7.3.1 is BUGGNUTZ!!
 
I've been having the same problem. Just a simple click track won't even play consistently, it's really ticking me off, no pun intended.

Lord Rockmountain 02-28-2007 09:58 PM

Re: MIDI Timing in LE 7.3.1 is BUGGNUTZ!!
 
RIGHT????

I've done a test using a quarter note tick to trigger an external keyboard playing a simple cowbell. I quantized it to the grid on quarter notes... everything looks right, but when you playback and RECORD the output (of the keyboard) back to a mono track it's never on the beat and never the same either!! It's as much as a whole 64th note off!!

I wouldn't be crying about this so much if it was even consistent one way or the other, but it's not! I would move the whole track ahead or behind if it was consistent, but this is really scary to me. I have NO confidence that my midi tracks are really the way I played them or not!

Digi-imposed grooves....?? Not on my productions... No thanks! This is not what I paid for. Logic Pro is starting to look better and better to me. Their MIDI is rock-solid!! Has been for years.

What's going on DIGI??

spkguitar 02-28-2007 11:01 PM

Re: MIDI Timing in LE 7.3.1 is BUGGNUTZ!!
 
I'm just curious here, as I'm NOT experiencing this on ANY of my systems running 7.3.1, but what is your computer setup? MAC or PC? What operating system? It's hard to give any recommendations without knowing that information.

If you are running Windows XP with a dual core processor, you need to apply the microsoft dual core hotfix for windows. If you are using an AMD processor, you also need to apply the AMD Dual Core Optimizer as well. These fixes have solved this problem for many users having MIDI timing problems.

Phil O'Keefe also had a solution in his long thread that you might want to check out.

Lord Rockmountain 02-28-2007 11:58 PM

Re: MIDI Timing in LE 7.3.1 is BUGGNUTZ!!
 
My system is a MacPro 2.66/OS 10.4.8 running a 002r/LE 7.3.1 I monitor thru a O2R via optical lightpipe. My controller is an OASYS 76. I go straight from the keyboard to the 002r with the MIDI I/O. Other than the occasional outboard synth, I use the OASYS to control softsynths as well.

I've tried all the fixes I can find on the DUC and I'm at a loss. I used a midisport 4X4 with my last setup (001/LE 5.3/G4 and never noticed such a glaring timing issue with audio playback verses actual MIDI playback of the same track. 1 MIDI track and 1 audio track. Quantized even.

This really sucks. I get the same results whether I trigger the OASYS or a softsynth like Hybrid. All the notes are either early or late and are about a 64th note off and rarely, if ever, landing on the beat.

Other than the MIDI, I've always liked Protools for editing audio... But, MIDI has gotten worse to me. I know I'm not the only one out there that has experienced this.

Maybe, I need to clock externally to a Rosetta or something like that. It just sucks to have to drop another grand just to have acurate MIDI. I've just never had such bizzare behaviour before. Everything sounds a little "soupy" the more MIDI tracks are involved. I mean, 5.3LE was not great either.. but, it sure seemed better than this. You can actually see the audio waveform not lineup with the grid marks... but, the MIDI does. And I'm not talking a Padswell patch verses a cowbell as far as attack on the note is concerned.

Any ideas??

Thanx

Aquillar 03-06-2007 09:21 AM

Re: MIDI Timing in LE 7.3.1 is BUGGNUTZ!!
 
I'm running Windows XP SP2 on a Dell Latitude D620 (Intel Core Duo)

I posted in another thread that I was able to roughly record a couple of loops to audio tracks by changing the RTAS processors setting (under Setup -> Playback Engine) to 1 Processor. The MIDI was slightly more stable, approximately 1 loop out of 15 sounded consistent enough. This didn't work the next time I tried it, so I guess it's really a matter of luck.

DigiTechSupt 03-06-2007 09:38 AM

Re: MIDI Timing in LE 7.3.1 is BUGGNUTZ!!
 
Which softsynths are you seeing the problems with? Which ones do you have installed and what are their version numbers?

I'm running things just find on a Mac Pro 2.66, including NI synths, Hybrid, Stylus, etc.

One thing to try:

Go to MacHD>Users>your account>Library>Preferences>By Host and trash 'com.apple.midi.a bunch of numbers and letters.plist'.

Go to MacHD>Users>your account>Library>Preferences and trash 'com.apple.audio.audiomidisetup.plist'.

Empty the trash and restart, then see if everything is working.

Lord Rockmountain 03-06-2007 08:10 PM

Re: MIDI Timing in LE 7.3.1 is BUGGNUTZ!!
 
Thanx for responding,
I've tried the "fix" you suggested. It didn't solve the problem. The thing that I can't figure out is, just a plain 1/4 note tick played back triggering an "external" keyboard, the audio is off, when compared to the same quantized midi notes... (Please refer to my earlier posts) I can record the output of the keyboard back on a track and it is off with the midi notes. It is either early or late by about a 64th, rarely is it on the beat.

Anybody else out there tried this and had the same experience?? I can't believe I'm the only one. This is scary to me because it's just one midi track, quantized and playing back an external device. What could be more simple...?

It happens with all midi devices. The thing that is bugging me about it is that it's not consistently early or late on playback. It's that it's in-consistent!!

Please don't suggest I try the trouble-shooting methods recommended... because I already have. Something is weird with the midi clock (in PT LE 7.3.1) and I wish you guys would get a handle on it or at least admit you know of the problem... But, I'm sure that will never happen.

I've been recording for 15 years and I know when something is equipment related verses software related. I can do the same test in both my older versions of Logic and Cubase and the problem goes away.

Go Figure...

Stig Eliassen 03-06-2007 11:05 PM

Re: MIDI Timing in LE 7.3.1 is BUGGNUTZ!!
 
I would un-install (clean option) Pro Tools completely, and then re-install again. Try downloading the PT updaters again, as your previous downloads might be corrupted. This doesn't take as long as one might think, and can definitely be worth "the hassle".

After installation, start testing with a stripped down basic setup. You don't even need the Oasys. Pencil in some notes on grid, and use a percussive sound from Xpand or Hybrid. Record the output to an audio track.

Better? Worse? The same?

PS: Make sure to get rid of all old preferences and setup files. Corrupted files/preferences/installers and such is a part of making music on computers. And of course, compatibility is very important.

Good luck with this.

DigiTechSupt 03-08-2007 09:03 AM

Re: MIDI Timing in LE 7.3.1 is BUGGNUTZ!!
 
PT Lovers suggestions are spot on. Since there are only very isolated reports of this issue, it would appear to be something specific to your setup and not a Pro Tools bug. I've tested this on a MacPro 2.66 with a 002R either going through the MIDI ports on the 002R or using a MIDI I/O without problems. I also tested with a M-Audio MIDISport 4x4, also without problems.

Let us know if the clean uninstall/reinstall helps at all.


All times are GMT -7. The time now is 10:42 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com