Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 2019 (http://duc.avid.com/forumdisplay.php?f=158)
-   -   Stuck at end of session bug (http://duc.avid.com/showthread.php?t=408806)

melodydetective 03-06-2020 09:14 AM

Stuck at end of session bug
 
In some sessions with my orchestra template, I sometimes have an issue wherein the session is stuck at the last position in the timeline, and hitting play does nothing, locating does nothing, changing tempo map does nothing. I have to go to a clean start with the template and import tracks. Anyone else experiencing this?

Doesn't do it on a massive live concert session with almost full voice count and tons of plugs, but no VEPro/template, that I have been working with since late 2018 (!). I'm wondering if VEPro's transport has something to do with it but it doesn't control PT2019 otherwise in my system.

Also - I used to be able to drag identified beats in the tempo display, but it now returns an error and doesn't let it happen. Seems like tempo track is buggy these days.

Mojave 10.4.6, PT 19.12.0.534.

melodydetective 03-16-2020 08:35 PM

Re: Stuck at end of session bug
 
What I have found is that sometimes when this happens, if I go back to an autosave from a few minutes before, it's fine. Nobody has seen this?

melodydetective 09-11-2020 02:03 PM

Re: Stuck at end of session bug
 
nobody?


All times are GMT -7. The time now is 10:46 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com