Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 12 (http://duc.avid.com/forumdisplay.php?f=142)
-   -   Saving session with video crashes on separate system (http://duc.avid.com/showthread.php?t=407226)

Ceeze 11-20-2019 03:14 PM

Saving session with video crashes on separate system
 
1 Attachment(s)
Hello. I've come across an issue where saving a Pro Tools (12.8.3) session from one of our recording machine that includes video(s) will cause Pro Tools to crash on a separate system sometimes. Even ones with similar based specs and Pro Tools version, but it's very inconsistent. This seems to happen more often than not when doing the "save copy in" command. Whenever it's a drag and drop from the source, the issue doesn't seem to happen. The systems that we've tried to open those sessions with have been vast and varied including Windows machines. The video codec, frame rate or container does not seem to be the issue. We've had this problem with ProRes Proxy as well as DNxHD codecs. I'm running out of troubleshooting steps, and updating the Pro Tools version and/or the OS has to be a last resort. The only workaround seems to be making a blank session and doing a session import, but having to do that across multiple sessions recorded each day is the last thing I want to spend my time doing. We have 3 recording setups at our studio with the same specs that all seem to cause this bug. Any ideas would be greatly appreciated.


All times are GMT -7. The time now is 05:00 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com