Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 12 (http://duc.avid.com/forumdisplay.php?f=142)
-   -   NEW BUG in 12.7 "playhead doesn't scroll when zooming" (http://duc.avid.com/showthread.php?t=387632)

thanos4 12-30-2016 01:45 PM

NEW BUG in 12.7 "playhead doesn't scroll when zooming"
 
Hey Guys, first of all i wish you all a happy new year :D
just realised that a new bug appeared in 12.7 regarding the playhead..
when i zoom in or out horizontally,i noticed that sometimes (actually 60-70% of the time) the playhead is not scrolling at all..and it's being lost somewhere...
if i re-zoom in,then it's coming back...
never ever had this issue before .....so once again...nice one AVID,thanks!!
Anyone else noticed this?

Kirby B. 12-30-2016 07:13 PM

Re: NEW BUG in 12.7 "playhead doesn't scroll when zooming"
 
Yes it seems that way to me, too. Haven't done serious testing, though. Just happy that Click II doesn't crash the system on Mac or Win 10.

albee1952 12-30-2016 08:48 PM

Re: NEW BUG in 12.7 "playhead doesn't scroll when zooming"
 
Indeed, you may have exposed a new bug. Meanwhile, a quick tap on the spacebar(twice) should bring the playhead onto the screen as a work-around:o

ha2dorff 12-31-2016 12:22 AM

Re: NEW BUG in 12.7 "playhead doesn't scroll when zooming"
 
I've noticed this behavior too.


Sent from my iPhone using Tapatalk

asoemo 12-31-2016 12:22 PM

Re: NEW BUG in 12.7 "playhead doesn't scroll when zooming"
 
I'm experiencing this as well.


All times are GMT -7. The time now is 11:50 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com