Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (http://duc.avid.com/forumdisplay.php?f=15)
-   -   PT 8 hates me and i'll fight it if I have to (http://duc.avid.com/showthread.php?t=236057)

Che_Guitarra 01-09-2009 06:15 AM

PT 8 hates me and i'll fight it if I have to
 
I'm having a colossal mounting of failures trying to get PT 8 on my iMac.

I got to install all the software on my system, and i've also got as far as being able to update the firmware on my 003 Rack. But as soon as the auth code prompt box arrives, my code won't work.

Now i've done everything as per the booklet - following all the upgrade steps, installed all the PT8 software, but the launch and authorization is a hurdle I can't cross.

I've gone to Digi online and activated my authorization code, to which another code of similar sequencing came back at me (which, i'm informed by my prompt, is the code to use).

I've copied this across to the PT8 activation prompt anticipating the new toy to play with, but my validation gets knocked back each time. I've hand-typed this in, tried it with spaces instead of dashes, no spaces at all, got someone else to try their luck, but I've hit a brick wall.

I've just read in the install pamphlet 'Look for a code that begins with the letters DIGI'... but I never got a code that starts with DIGI (from the digi site anyway). The code I got, like i've said is of similar sequence to the code received in the PT8 hardcopy. Apart from my old PT 7.3 auth code, I have no codes that begin with DIGI. And yes, i've tried putting DIGI in front of my received activation code, also the code on the card in the DVD case, and i've tried my PT 7.3 activation code also. I've also tried all these codes with spaces, dashes, nothing, and in every variation I can think of that might be what i'm supposed to do... no glory.


Codes, codes, codes... I'm sick of them!!!


Help me Digi support, what am I doing wrong?!!

Che_Guitarra 01-09-2009 06:19 AM

Re: PT 8 hates me and i'll fight it if I have to
 
Oh yeah, my iMac is a 2.33 C2D 4G RAM, 500G internal HD... if that matters. And i'm running a freshly installed copy of Leopard, which i've updated via the DUC link, to v 10.5.5 (and no further!)

Che_Guitarra 01-09-2009 07:32 AM

Re: PT 8 hates me and i'll fight it if I have to
 
Scratch this post. I just checked my 'inbox', ummm, yep, seems this code works.... i'm a buffoon, and a buffoon with PT 8, yehah! Just goes to show you kids, don't drink and DUC at the same time.

albee1952 01-09-2009 06:51 PM

Re: PT 8 hates me and i'll fight it if I have to
 
Remember; the better you drink, the more you DUC.....

LesPaul666 01-09-2009 08:13 PM

Re: PT 8 hates me and i'll fight it if I have to
 
Quote:

Originally Posted by Che_Guitarra (Post 1332258)
Scratch this post. I just checked my 'inbox', ummm, yep, seems this code works.... i'm a buffoon, and a buffoon with PT 8, yehah! Just goes to show you kids, don't drink and DUC at the same time.

It happens. Just always remember your activation code and serial number are two very different things.:D


All times are GMT -7. The time now is 11:32 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com