Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools TDM Systems (Mac) (http://duc.avid.com/forumdisplay.php?f=11)
-   -   Audio Files Moved or Removed from Session after Saving Session Copy for Protools 9 (http://duc.avid.com/showthread.php?t=334142)

doubtful guest 02-03-2013 05:54 PM

Audio Files Moved or Removed from Session after Saving Session Copy for Protools 9
 
Hey all, I've had a reoccurring problem in sessions where overdubs done on an HD3 PT10 rig are being dropped, moved in the timeline, moved to a different track, or showing up as incomplete regions with the wrong waveforms.

Sessions seem to be fine when recording, I can close sessions and reopen them and everything is there. If I "save session copy as PT 7-9" and open them on my native(firewire interface)protools 9HD system, the overdubbed regions are messed up. The audio files are in the folder and region list, but I have no way to get them in the right place.

In the past I have been able to reopen the PT10 session and re-save it, but it is becoming a real pain.

Anyone come across this? I've seen it for the last year and assumed it was a bug that would be quickly corrected.

I have tried the usual trashing prefs, etc, and this has been happening across several protools updates.


thanks

suicune 02-06-2013 03:42 AM

Re: Audio Files Moved or Removed from Session after Saving Session Copy for Protools
 
I've certainly experienced problems when opening PT10 exported sessions in 9 on any tracks with elastic audio enabled. Might that apply? If so just make sure you render edits before saving a copy.


All times are GMT -7. The time now is 12:14 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com