Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Artist Series (http://duc.avid.com/forumdisplay.php?f=62)
-   -   Can't get 2.5.6. to work :-( (http://duc.avid.com/showthread.php?t=286018)

@tention 11-07-2010 07:10 AM

Can't get 2.5.6. to work :-(
 
Hi forum,

I'm trying to get 2.5.6. to work but the workstation will not attach to the EuControl software. When I revert to 2.5.5. all is well and EuCon finds and attaches the workstation just fine (apart from PT 9 not working with this release....).
I have tried this on two different machines running 10.6.4. (System language is German) I have Mix, Transport and Control hooked up via a gigabit switch.

Ollie

mix109 11-07-2010 03:40 PM

Re: Can't get 2.5.6. to work :-(
 
I dont have PT9 Installed but i also had to rollback to 2.5.5 once nothing but nothing worked with 2.5.6....
PT L e 8.0.4cs4 and Nuendo 5.1(with EuCon licence) and a single MCMix on 10.6.4._connected to EnetP1

Avid:Any feedback_comments?

Noiselab 11-07-2010 03:40 PM

Re: Can't get 2.5.6. to work :-(
 
All of a sudden, I'm in the same boat as you Ollie. The big difference is that I had it working last night with PT9, EuCon 2.5.6 and the firmware updated in both my MC Mix and MC Transport. Hardly any fuss at all.

When I fired everything up this morning, I cannot get either Artist Series device to acknowledge PT9 or vice versa. The only change that I'm aware of was a shut-down for the night. I've re-installed EuCon AND PT9 twice with no joy. :eek:

HELP! PLEASE!

NL

Gemylon 11-07-2010 03:51 PM

Re: Can't get 2.5.6. to work :-(
 
First...

* Installed 2.5.6
* Then I deleted ALL Eucon pref. files in BOTH Libraries, (Main + User lib)

Then...

* I deleted ALL ProTools prefs,
* I re-installed ProTools 9,
* I repaired permissions.

* Restart, and finally...Everything work as it should !

Hope this helps ...


G

Noiselab 11-07-2010 04:27 PM

Re: Can't get 2.5.6. to work :-(
 
Gemylon, that was the ticket! I'm operational again!

I'd killed the EuCon .plist files in the main Library but not in the User Library previously. Wow!

Many thanks! :D

NL

Carlos Juvandes 11-07-2010 04:48 PM

Re: Can't get 2.5.6. to work :-(
 
I'm going to try that tomorrow.

Thanks

marty martin 11-08-2010 09:52 AM

Re: Can't get 2.5.6. to work :-(
 
That's got it for me too!
Deleting the preferences.
Why didn't I think of that?!!!

Carlos Juvandes 11-09-2010 09:53 AM

Re: Can't get 2.5.6. to work :-(
 
Now it works.

I didn't repair permissions and didn't install Protools again.
Just trash the preferences and install it again.:cool:

@tention 11-09-2010 10:46 AM

Re: Can't get 2.5.6. to work :-(
 
Thanks everyone, I've got it working now.

Gemylon 12-30-2010 11:49 AM

Re: Can't get 2.5.6. to work :-(
 
Well, I had it working a while back...

Now,
I am having some main issues with connecting to my Artist series.
I have a MC Control and 3 MC Mix.

When opening the EuControl Settings panel,
most of the time there is no Workstation in there.
And if there is, and I try to attach it, it just disappear.
I have tried everything.
I ave trashed Preferences in both Libraries,
and both Euphonix and ProTools.
I have installed both EuControl and ProTools over agin, but nothing helps.
I have also done the Network Connections procedure form scratch again.

I am using MacOSX 10.6.5, ProTools 9, and EuControl 2.5.6
Running a MacPro with 18 GB RAM.


So any idea where to go from here ?

G


All times are GMT -7. The time now is 02:17 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com