Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Eleven Rack (http://duc.avid.com/forumdisplay.php?f=33)
-   -   11Rack, PT9HD and Application Manager (http://duc.avid.com/showthread.php?t=402419)

zap1340 12-12-2018 04:07 PM

11Rack, PT9HD and Application Manager
 
Just got an eleven rack Firmware v2.0.1. Rack driver v1.1.11 throws an interface not found error running on PT9HD, Win10 Pro. Driver v1.1.9 works but I didn't thoroughly test it. The two newest drivers support the application manager. The rest do not. I do not have the application manager installed.

Question: Would installing application manager allow me to use 11R driver v1.1.11? Does the app manager even work with PT9HD?

Here's an excerpt from knowledge base: You should always keep your Avid Application Manager updated, no matter what version of Avid Artist Series product you are using.

Would like to know if anyone is using the app manager with PT9 and which driver is being used for 11R.

Darryl Ramm 12-12-2018 04:29 PM

Re: 11Rack, PT9HD and Application Manager
 
Edit: oops missed the first time post: Welcome to DUC, lots of Eleven Rack fans here, so we will get you sorted.

Forget the app mangler, it often causes more problems than it solves even on supported systems, and it is not intended for Pro Tools 9.... which is not supported in Windows 10 to start with. And the App Mangler will not affect what driver runs on an OS. You need to work out what stuff works at all on Windows 10 and hope it keeps working for you... or upgrade Pro Tools

What exactly throws an error? Are you running the driver installer before connecting the Eleven Rack? What does Device Manager show? Did you follow the Pro Tools installation guide and do all the systems optimizations.... including disabling power management?

.... because one guess would be you don’t have the power management optimizations done or you are manually sleeping/suspending the computer (e.g. from closing a laptop lid) with the Eleven Rack powered on and the USB cable connected to the computer... and the Eleven Rack driver then hangs until you reboot the computer. And the device will then not show up at all until you do that reboot, this is a very common user goof with the Eleven Rack device drivers working as (badly as) designed. My guess is on one driver version your system slept on the other it did not. Is that possible?

zap1340 11-22-2019 02:15 PM

Re: 11Rack, PT9HD and Application Manager
 
Application manager has no effect on PT9 or PT9HD.


All times are GMT -7. The time now is 09:04 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com