Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Avid Pro Mixing General Discussion (http://duc.avid.com/forumdisplay.php?f=133)
-   -   Can't install EuControl under Mojave (http://duc.avid.com/showthread.php?t=405630)

SvenIsak 07-15-2019 06:50 AM

Can't install EuControl under Mojave
 
When try to install EUCON_WorkstationUnifiedInstallMac_19_5_1_44 under Mojave, I get a The Installation Failed error.

I seem to recall that I read somewhere that there was a special procedure to install EuControl under Mojave. But I can't remember where and what!

EDIT!
I've done some further testing and all the Unified Installers fail, at the final verification. I had to go back to v3.7 to have an installer that claimed the install was successful. If I try to install a Unified Installer "over" it still fails. This means that I won't be able to install newer versions of the Eucon drivers when they become available.

This is a really serious issue, that needs to be rectified a.s.a.p.!!!

EddieJones 07-16-2019 09:16 AM

Re: Can't install EuControl under Mojave
 
I suspect the issue is with either the downloaded installer or something on your machine (permissions, corrupt drive etc.) Thousands have downloaded this and installed on Mojave so I'm pretty sure it's not the installer.

Can you try to run the Unified installer 19.5.1 and select uninstall All and remove all perfs options and let me know what happens?

SvenIsak 07-17-2019 01:29 AM

Re: Can't install EuControl under Mojave
 
I've already done the first part (Uninstall all). I will try removing the prefs when I do the next clean install. I will have to get back to you, at a later date.

On the other hand, it failed when I tried to installed it on a clean install of Mojave. So, there shouldn't have been any preferences files present!

EddieJones 07-18-2019 05:54 AM

Re: Can't install EuControl under Mojave
 
If it failed on a clean install then that points to a corrupt installer. Re download it if you haven't already.

Sent from my HMA-L29 using Tapatalk

SvenIsak 07-19-2019 02:42 AM

Re: Can't install EuControl under Mojave
 
As I've said, I've downloaded all three Unified installers. They all failed! I had to go all the way back to v3.7 to find one that didn't fail.

EddieJones 07-19-2019 11:27 AM

Re: Can't install EuControl under Mojave
 
Strange, I don't think anyone else is seeing this (out of 50000 users) so not sure what to suggest next.


All times are GMT -7. The time now is 03:17 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com