Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   AAX Plug-ins (http://duc.avid.com/forumdisplay.php?f=98)
-   -   DearVR Pro Issues (http://duc.avid.com/showthread.php?t=401327)

LDS 10-02-2018 05:15 PM

DearVR Pro Issues
 
Hello hivemind. Is anyone out there successfully using DearVR Pro for both stereo and surround applications?

I am having headaches galore here, which is very irritating for a plugin with a $349 shelf price. Having even a single instance appears to really undermine the stability of my Pro Tools session. I can't seem to get even the most simple plugin parameters to respond to automation - like the 'distance' control. And switching output formats in multi-channel surround instances routinely causes the whole Pro Tools session to jam up with a digital distortion sound which requires a continuous restart of Pro Tools until it goes away... followed by a complete removal of DearVR Pro instances to keep the session functioning.

I am running 10.13.6 with 2018.7 Ultimate. Has anyone experienced similar issues?

ViTheVault 10-03-2018 04:16 PM

Re: DearVR Pro Issues
 
I'm on 12.8 on yosimite... All is working fine

Sent from my RNE-L21 using Tapatalk

LDS 10-13-2018 10:53 PM

Re: DearVR Pro Issues
 
Plugin Alliance have been pretty helpful with this one. The issues are there, and apparently an update with fixes is on it's way. Nobody knows when, just yet.


All times are GMT -7. The time now is 11:18 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com