Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools TDM Systems (Mac) (http://duc.avid.com/forumdisplay.php?f=11)
-   -   8.03 Behavior to VPN attached drives is different... (http://duc.avid.com/showthread.php?t=263882)

MIKEROPHONICS 01-11-2010 05:27 AM

8.03 Behavior to VPN attached drives is different...
 
Dear All

re 8.03
When I connect to my client via vpn and mount his macpro PT drives via afp and copy stuff via drag and drop using the finder into my regions bin (singular bin note - ahem digi ....) - I am getting a dialogue about the remote drives being transfer only- which never happened before (the files previously just copied into my session). Once I have told the "prompt box" where to copy to,, I then get an access violation (ouch). The files do copy to the session folder and re opening the session means that all is well.

This is a tad annoying to say the least. Is it a timeout issue?

OSX 10.5.8
HD3, 192, sync io, procontrol
Macpro 3GHz fourcore xenon 8G ram
mojo

cheers

blank 01-11-2010 08:01 AM

Re: 8.03 Behavior to VPN attached drives is different...
 
What are you using for vpn client ? Does your vpn use hardware like cisco or sonicwall or its a transfer only one ?


I had issues like this using apple filesharing protocol over software vpn on a mac ( not for protools ).

If I remember well, using samba share instread of afp could help solve the problem. This bug is more on the apple side imho.


All times are GMT -7. The time now is 07:54 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com