Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Technical Alerts (http://duc.avid.com/forumdisplay.php?f=32)
-   -   Mac OS X 10.11.4 (and higher) not supported with Pro Tools (http://duc.avid.com/showthread.php?t=381279)

DigiTechSupt 05-26-2016 01:18 PM

Mac OS X 10.11.4 (and higher) not supported with Pro Tools
 
Mac OS X 10.11.4 (and higher) is not recommended for use with Pro Tools software due to the following reported issues:
  • CPU performance peaks randomly on lower buffer sizes (AAE error -6101) with non-HD devices
  • CPU performance degradation with lower buffer sizes (AAE error -9171) with HDX
  • Pro Tools 12.5 Installer takes several minutes to start up
macOS Sierra is also not supported at this time.

Please review the following pages for supported Operating Systems:


All times are GMT -7. The time now is 02:36 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com