Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools Express on Mac OS X (http://duc.avid.com/forumdisplay.php?f=95)
-   -   ProTool Express/MBox 3 & OS Sierra A No Go! (http://duc.avid.com/showthread.php?t=386170)

deerwomon 11-07-2016 03:37 PM

ProTool Express/MBox 3 & OS Sierra A No Go!
 
MBox 3 interface hardware is not being recognized since updating to OS Sierra.
I had Protool 10.3.3 and thought to upgrade to 10.3.4 and that didn't do the trick.
Then I downloaded suggested drivers for Sierra...no help.
Now dilemna is I cannot uninstall except with suggestion to do manually. However all items to remove are not necessarily there to be removed?! Some say Avid some say Digidesign.:confused:

Soooo anyone else out there have a creative solution for me?

Thankyou!
DW

NiqueKx 12-04-2016 11:06 AM

Re: ProTool Express/MBox 3 & OS Sierra A No Go!
 
Hi...I have the USB Mbox 3, on Mac OS Sierra 10.12.1
It works if I restart / clean boot but, if I'm already booted and I plug the USB cable in on the fly, it doesn't work.

The Mbox shows up in System Profiler even when it doesn't work, so it's not a USB \ hardware issue -- it's a driver issue.

Nicks-MBP:~ nick$ kextstat | grep -i avid
76 0 0xffffff7f80e36000 0x1d000 0x1d000 com.avid.usb.mbox.driver (1.4.8) DD9FAB2A-B82A-3FCE-8C59-8A1BEF2C8C04 <75 44 5 4 3>

There's a whole bunch of nonsense in the system log..

default 13:03:59.582708 -0500 icdd #ICDebug - 484:{ICDDMessageCenter.m} (Mbox was added)
default 13:03:59.588238 -0500 icdd #ICDebug - 467:{ICDDMessageCenter.m} (BrowseID (0x1023) was generated for: Mbox)
default 13:03:59.588290 -0500 icdd #ICDebug - 301:{ICResourceManager.m} (00000000-0000-0000-0000-00000DBA5000|Mbox|(null)|SW=FALSE|)
default 13:03:59.588305 -0500 icdd #ICDebug - 502:{ICDDMessageCenter.m} (Mbox will query software update)
default 13:03:59.617496 -0500 icdd #ICDebug - 511:{ICDDMessageCenter.m} (Mbox is unavailable)

No idea what's going on, but I am getting tired of having to reboot every time I want to hot plug this thing.

Can someone help?

bigmansq 05-09-2017 11:02 PM

Re: ProTool Express/MBox 3 & OS Sierra A No Go!
 
Upgraded to the new MacOS Sierra and can't get the Mbox to work. Anyone figure it out or know if a new driver will be released? http://taigamemienphichodienthoai.net/


All times are GMT -7. The time now is 12:01 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com